Return to the Electronics Forum | Post a Follow-Up

 o
XM radio power supply making noise

Posted by kcravens (My Page) on
Wed, May 7, 08 at 13:16

The AC adapter (120v AC to 6VDC 1000ma) for my XM radio is making a buzzing/vibrating noise when it is plugged in. Is this a problem? It still puts out voltage OK.

Thanks
Kim


Follow-Up Postings:

 o
RE: XM radio power supply making noise

It's been a while since you posted this, but which XM radio do you have? You're probably just hearing the transformer vibrating because it's not securely mounted inside the power supply - maybe it was dropped or fell out of the wall plug at some point. I can't see how this could cause any problem, but if it's an annoyance I'd call Delphi, Audiovox or whatever company made the radio and ask for a new power supply.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electronics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here