Return to the Electronics Forum | Post a Follow-Up

 o
GM hu query

Posted by cavell (My Page) on
Fri, May 2, 14 at 10:10

99 grand prix. Bose hu. I took it out 4 yrs ago and put in aftermarket. Last week I put stock hu back in. The hu has 2 large rear wire plugs. 1 has 8pins and only has 1 wire used. It is the pink "remote" lead for turning on external Bose amp. I had cut off black plug so I could tap into lead for my aftermarket hu and tossed black plug. Had to go to junkyard to find a rare 99 car with Bose. But that car had 3 more wires in black plug which actually are in my main harness. 99-00-01 cars must use slightly diff wire layout. Anyway, it works. I did find many junk cars with hu that had the 2 sockets on rear but none used the 2nd black plug socket. My hu does not say Bose. Only the speakers do. Could I use a nonbose hu in place of my Bose unit?


Follow-Up Postings:

 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electronics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here