Return to the Electronics Forum | Post a Follow-Up

 o
Rooftop antenna just stopped working

Posted by Wasatch_Rebel (My Page) on
Fri, May 27, 11 at 7:53

So I've had this antenna for a couple of years, and sometimes during wind storms etc., the stations kind of go in and out. Well, anyway, a couple of days ago, only two stations (of about 15) were coming in. I went up on the roof to try adjusting it, but even after doing a new scan for stations on my TV, it won't pick up any stations at all. I've tried multiple adjustments, all with the same result. There was some water inside the boot where the coax hooks on to the antenna, so maybe that has something to do with it? I don't know. If you have any suggestions, let me know.


Follow-Up Postings:

 o
RE: Rooftop antenna just stopped working

Never mind. I figured it out. I seems that I can't have my laptop plugged into the tv and have it still find stations. Who knew?


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electronics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here