Return to the Electronics Forum | Post a Follow-Up

 o
Sony KV-32522

Posted by brennan_2007 (My Page) on
Tue, Apr 10, 07 at 13:18

This is a 1997 Sony CRT. TV takes a long time to warm-up (1-2 minutes). When it finally comes on you get a full picture that looks fine but keeps intermitently skipping on and off to a black screen and then back to a perfect picture every few seconds. Sometimes the full picture will last 10 seconds then off for 1-2 seconds then back again. Any thoughts?


Follow-Up Postings:

 o
RE: Sony KV-32522

I can't answer your question but the real model number of your tv is KV-32S22 not KV-32522.

Having the right # will make it easier to search the web for solutions.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electronics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here