Return to the Electronics Forum | Post a Follow-Up

 o
Remote controls

Posted by kay4 (My Page) on
Fri, Feb 1, 08 at 16:42

I have remotes that operate the TV-Tuner-Dish-VCR-VCR-DVD. Yesterday all at once none would operate their units. I set 15' from the units. I replaced batteries for the TV and nothing happened. I can operate all units from their buttons. None of the remotes are set to operate units other than their own. I turned the power off to all for a 12 period with no change other than, some could be turned on from 6', but might not turn off.


Follow-Up Postings:

 o
RE: Remote controls

Did you add anything new to the room that may be interfering with the infrared signal? If you added anything electrical turn it off or temporarily remove it from the room.


 o
RE: Remote controls

Check to make sure you don't have a button on one of the remotes stuck pushed in.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electronics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here