Return to the Electronics Forum | Post a Follow-Up

 o
Phillips 42' Plasma TV - Issue Black strip on left side

Posted by manand1221 (My Page) on
Sun, Jan 25, 09 at 16:56

Hi! I've had my Phillips Plasma TV for about over a year now, and recently have had the following issue:
A black strip appears over the left side of the screen. This will not go away and is really annoying! Has anyone else had this problem? If so, how did you fix it? I've tried everything in terms of settings, it is not the settings.

Thanks!


Follow-Up Postings:

 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electronics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here