Return to the Electronics Forum | Post a Follow-Up

 o
DVD/Sound System Hookup Question

Posted by cheerful1 (My Page) on
Mon, Jan 5, 09 at 7:33

We just bought the Sony BDP-350 Blu-Ray Player.

We also purchased a Samsung 300W 2.1 Soundbar Home Theater System. We thought we hooked everything up correctly, but when we played the DVD, the sound from the movie did not come out, instead we were hearing whatever TV show was playing.

Obviously we're missing a connection, but I don't know what to do.


Follow-Up Postings:

 o
RE: DVD/Sound System Hookup Question

you need to detail what cables you have and where they are hooked up to. this will tell us more.

to me it sounds like you have the DVD video hooked up but not the audio. what style cable(s) are you using?


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Electronics Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here