Return to the Computer Help Forum | Post a Follow-Up

 o
Is it my computer or the forums?

Posted by acraftylady (My Page) on
Sun, Dec 2, 12 at 18:49

Ok in the last week or so when I read posts here or any of the gardenwebs forums I see some words underlined in green, not every single post or response. When you hover over the green link it's all the same add. A few days ago it was a different add. Is it supposd to be like this? I scan with malewarebytes regularly and nothing found and my antivirus security package is always up to date and computer is other wise fine. Outside of gardenweb on other forums I don't see this at all. Mary


Follow-Up Postings:

 o
RE: Is it my computer or the forums?

Yes, it is advertising and makes you pay attention to where the mouse pointer is. This is not unique to Gardenweb either.


 o
RE: Is it my computer or the forums?

They have the directions on how to opt out of those on the site just look for it. At the bottom it says click here to learn about in text links.

If you use firefox with ad block plus and easylist subscription You won't see any ads including those.


 o
RE: Is it my computer or the forums?

Ok thank you. I was worried because it just started and the only other time I have seen this was on a friends computer infected with spyware on a forum that was not supposed to have underlined adds like this so my first thought was spyware. I admit I hadn't looked on the desktop to see if it was doing the same thing stupid me. Mary


 o
RE: Is it my computer or the forums?

Ok I see this has been around since 2010 but this is the first time I have seen it on my computer. Using windows 7 with IE9 on both computers. Will see how to opt out. I was just worried it was spyware so good to know it's not. Mary


 o
RE: Is it my computer or the forums?

Well I went to the link at the bottom of the page and it says it's disabled but I am still seeing the green links. This just started a few weeks ago that these popped up and I had never been to that site before to enable them or anything so very strange. It's the same on the desktop too and nothing was touched ever concerning disabling or enabling the green links. Mary


 o
RE: Is it my computer or the forums?

Opt out would give you a cookie, so every time you cleared your browser catch..or ran something like ccleaner... that advertising method would return as you have probably deleted the cookie too.

You need an advertising blocker program or modify your host file or perhaps add it to the denied site list in your browser.


 o
RE: Is it my computer or the forums?

Ok but what all of a sudden could have caused the green links to start when they were never there before and I didn't mess with anything? In reading I see the advertising links started in 2010 but I never had them until a week or so ago. Am using the same browser I always have IE9 and my browser is set to clear the cache every time I close it, always has been like that. My pop up blocker in IE is turned off too. I am sure I would have noticed the green links way before this so don't think I am going crazy and sure they just appeared but one never knows, he he. Mary


 o
RE: Is it my computer or the forums?

Since you're using IE9 you might try the "EasyPrivacy Tracking Protection List" from here:

http://ie.microsoft.com/testdrive/Browser/TrackingProtectionLists/

It may or may not help with the context advertising, I don't know for sure.

I hadn't seen one in a very long time and suddenly saw one the other day. I suppose somebody changed... something somewhere?

It was here and looked(and still does) like this:

It doesn't "pop-up" though.

And I haven't seen one since, not even the one you see. Strange. :)


 o
RE: Is it my computer or the forums?

Ok the photo you show of computer in green I don't see a pop up when I hover over that in the thread but scroll down the page in that post to the next word highlighted in green and then I see a pop up there and another post down that has green highlighting has a pop up. Mary


 o
RE: Is it my computer or the forums?

Yeah, I see that one when I turn off my Adblocker. Only when I turn it off though.

I'd think the IE tracking protection list would stop it.


 o
RE: Is it my computer or the forums?

Ok as long as I am not going crazy, he he. Will try your suggestion and see but have to wonder what suddenly turned this on. I don't care of the site has to have ads, understand that. Just was making sure I didn't have spyware. Mary


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Computer Help Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here