Return to the Computer Help Forum | Post a Follow-Up

 o
Spywareblaster...no updates?

Posted by jannaz (My Page) on
Sun, Dec 23, 12 at 12:04

The last time I got an update from Spywareblaster was November 30. I do a weekly manual check for updates. It tells me I have the latest protection. (I have version 4.6) It's always notified me if I need to upgrade, and so far I haven't gotten that, either. Anyone know what's up with them?


Follow-Up Postings:

 o
RE: Spywareblaster...no updates?

A little trip down Google Lane showed the November 30th database as current.

DA


 o
RE: Spywareblaster...no updates?

Thank you, DA. That sets my mind at ease.

Merry Christmas (or Happy Holidays if you prefer)

Jann


 o
RE: Spywareblaster...no updates?

I had a small update of 14 items come through tonight.

Bob


 o
RE: Spywareblaster...no updates?

Thank you Bob I downloaded them.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Computer Help Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here