Return to the Computer Help Forum | Post a Follow-Up

 o
computer not working

Posted by nanaofmany08 (My Page) on
Mon, Dec 3, 12 at 10:23

please help i cant get my computr = laptop windows 7 to go past the owner locked page the next page is blank i unplugged the power source all nite but the blue dot is still on its a compaq presario CQ56ANY HELP WILL BE GLADLY TAKEN THANKY OU


Follow-Up Postings:

 o
RE: computer not working

You mean it wont start and you know all the passwords.
Repeatedly tap the F8 key when you power on will take you to the optional startup menu.

Last known working configuration hopefully would be your next attempt. If not go back to that menu and choose StartUp Repair.


 o
RE: computer not working

I don't understand this part about unplugging it but the blue dot still being on??? do you mean it was still on while you had it unplugged from the wall? As in there was still power on in the computer? Is the blue dot the power button on the laptop? If the laptop has a battery in it then it would not have turned the power off by unplugging it since the battery stores power to keep it running when you do unplug it. Have you tried removing the battery and then re installing it and doing a full power down while the battery is out?

Try what mikie suggest using the F8 key tapping till you get to the startup menu and hopefully when you select last known good configuration it will start up normally.


 o
RE: computer not working

ok i will try that ui have been gon all day thanks


 o
RE: computer not working

Blue dot? Maybe the system "pilot light" as she claims to be talking about a laptop.

DA


 o
RE: computer not working

it was hung up and not closing down right i got a neighbor who i bought it from to fix it thanks and yes its a laptop i was on my boyfriends computer when i posted my problem


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Computer Help Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here