Return to the Computer Help Forum | Post a Follow-Up

 o
Antivirus System Tray Enabled, needed?

Posted by jerry_nj (My Page) on
Wed, Dec 18, 13 at 8:17

My W8 Gateway laptop (about a 1 year old model) is very sluggish on start up; as seen by:
1) typing display delay, right now while typing here
2) sluggish scrolling, I like the two finger scroll on the touch pad provided with W8, but side bare and arrows are slow too.

Looking at the device manager I see a high use of CPU > 75%j and Disk when nothing is goinng in that I am directly using.

Looking at start up list I see an Antivirus System Tray enabled that is marked as "high" impact. My antivirus is Avira.

Can I disable this from running, or will that put my computer at an unacceptable level of risk?

This complaint goes away over time, so it seems to me the start up starts a scan of the HDD or the like and when it is done the CUP load drops.

I type slowly, especially when I see typos and go back to fix, and the delay in typing "echo" is still present. The HDD activity LED is not flashing. Somthing else is going on.


Follow-Up Postings:

 o
RE: Antivirus System Tray Enabled, needed?

What browser do you use? How long since you cleared cache? What sort of internet connection? Is the Antivirus System Tray icon the red umbrella associated with Avira or something else? (open is good, closed means an issue) A different icon is certainly a problem.

I'll be away for work all day, but these are the things that helpers will need to know.


 o
RE: Antivirus System Tray Enabled, needed?

Firefox, up to date.

Cache not cleared that I can recall.

DSL 8 MB, not the DSL

The Avira Umbrella is in the hidden group of the system try, but it is there. Only other icons in the system tray are the touch pad, the WiFI, the Battery, the Speaker... and security notice I see. There was a hidden icon from Windows saying it had been unable to run "maintenance" I clicked to run immediately.

Typing delay is still present (I call it echo - in the old days the teletype would print the character when the echo came back indicating the subject character was received) I believe to day the character is sent by the browser and displayed independently, if there is a problem at the receiving end that is picked up by the protocol. Not important just expllaining why I referred to "echo".


 o
RE: Antivirus System Tray Enabled, needed?

Update, the Task Manager showed the "System" was using Disk C, at 100 %, culturally it showed System as using up to 30 mbit/sec demand on the HDD. After that passed the load went way down and now typing I do not see a significant delay between pushing a key and the character showing.

Seems W8 triggers some HDD scan on start up, but not always, it must do it only after some set time has expired.

The scroll also works normally now.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Computer Help Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here