Return to the Computer Help Forum | Post a Follow-Up

 o
AdBlock Plus Disappeared!

Posted by shaxhome (My Page) on
Fri, Dec 28, 12 at 3:03

When I started my computer this morning, every site I visited had ads showing! Checked for AdBlock Plus (had it for years) in Programs, Revo, FF Add-ons, but couldn't find it anywhere. I took 30 secs to reinstall, and all is fine. Currently running updated scans of MWBAM and SAS, but why? Who? Where?


Follow-Up Postings:

 o
RE: AdBlock Plus Disappeared!

that is strange no clue why that would happen. Had firefox just updated by any chance? The only thing I can think of is it did and thought the version of ad block plus was not compatible.

Or it was just the gremlins at work LOL


 o
RE: AdBlock Plus Disappeared!

Gremlins hit me also a couple of weeks ago with the same thing.


 o
RE: AdBlock Plus Disappeared!

I am not an AdBlock User but I wonder if an automatic ADBlock update deleted the program in order to install a new version but the install of the new AdBlock failed (for whatever reason) and you ended with no AdBlock?


 o
RE: AdBlock Plus Disappeared!

This has happened to me repeatedly today and I cannot figure out why. Every time I log off it has disappeared when I log back on. I also have had AdBlock PLus for years and never had this problem until today. Grrrr!!


 o
RE: AdBlock Plus Disappeared!

I was looking for some information on ad block plus personal filters that I I have added and found people who had lost adblock plus or just lost the personal filters. I have not been able to find the filters since they changed it all. Can anyone tell me where to look. I used to be able to look at them or completely remove all of them to hopefully fix a problem.


 o
RE: AdBlock Plus Disappeared!

Emma, I use EasyList as it comes out of the box, so to speak, but found an article on creating your own filters.

Is that what you were looking for?

Here is a link that might be useful: Writing Adblock Plus filters


 o
RE: AdBlock Plus Disappeared!

I really don't have a clue as to the MIA. My only thought is the possibility of a conflict between a FF add-on and ABP.

ABP is working fine here on the three browsers on which it is installed. Their versions are current as are all FF add-ons.

Emma,

I use Easylist, and Fanboy filters. I once read where FB is slanted more towards the dark side of the Internet than EL. A user can never be too careful.

DA


 o
RE: AdBlock Plus Disappeared!

PK and Dave, thank for your help. When I first started using abp and the easy list, I could go to the filters I had placed on it, I think of it as my personal filters. I used right click to block ads or pictures at the top of this web site. One time I couldn't view photos on other sites so I went to my personal filters and deleted all to see if that helped. Then abp changed their software and I can't find a place to see those filters. I had a script problem and thought it may be because I block an ad that caused the hang up and script warning.

I am having a lot more small problems than I have never had before. CCleaner causes me to loose the colors on visited and unvisited sites. They disappear after I use CC. I contacted CCleaner and a rep told me:

"The feature that you have described is some of the data which is saved in Cookies.To prevent this problem from occurring again, simply uncheck "Cookies" within the cleaning category that pertains to your internet browser(s)."

I reset FF and it did stop the script warning but it still hangs up on in THS. So far that hasn't happened this morning.

This post was edited by EmmaR on Sat, Mar 23, 13 at 11:51


 o
RE: AdBlock Plus Disappeared!

I just have no patience when waiting for GW ads to load and always use ABP with the EasyList. I can't even get GW to load in IE, at least before I get impatient and go to Firefox.


 o
RE: AdBlock Plus Disappeared!

I also use those but for some reason, it was hanging up. It seems to be ok today. I did contact the GW rep and ask if I was the only one and was told they had no complaints. She asked what sites it was happening in. It's just my PC I guess.

I don't have any trouble in IE, but I hate those word ads with a passion. They pop up in your face.


 o
RE: AdBlock Plus Disappeared!

Emma,

If all else fails you could download Opera or Chrome, and add ABP. Then use the browser for sites you are having trouble with.

As to CC, unless you exclude the cookies sign-ons, preferences and other stored data will be lost. The same will happen with an on-board browser clean/delete tool.

DA


 o
RE: AdBlock Plus Disappeared!

I save the cookies I know I need like the garden web and THS but don't know which I have to save for this problem so I would have to remove the check marks for my browser. It's not really a serious problem, I can remember the threads I want to follow up on. Just a mystery.


 o
RE: AdBlock Plus Disappeared!

I removed all of the check marks in CC regarding FF and it did the trick. The thread colors are as they should be.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Computer Help Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here