Return to the Computer Help Forum | Post a Follow-Up

 o
aio printer/fax no dial tone

Posted by happs (My Page) on
Wed, Nov 9, 11 at 19:55

I have a Canon MP780 all in one (printer/scanner/fax/copy) connected to an iMac via a USB cable. One telephone line cable goes from the wall to the MP780, and the other from the MP780 to the telephone. Sometimes, when I pick up the phone to make a call, I get no dial tone and the MP780 makes a clicking sound. I have tried using different telephones and it didn't solve the problem. Do you all think the problem is with the telephone line or the MP780?


Follow-Up Postings:

 o
RE: aio printer/fax no dial tone

Have you checked 'System preferences' to see if the fax modem is listed and the drivers show as installed correctly?


 o
RE: aio printer/fax no dial tone

Yes I have, and the computer recognizes the unit.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Computer Help Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here