Return to the Computer Help Forum | Post a Follow-Up

 o
scanned pictures

Posted by clairdo2 (My Page) on
Mon, Oct 7, 13 at 12:20

I scanned some pictures and they all scanned fine but when I opened my picture library some were just white squares and the others were fine. What could be the problem?


Follow-Up Postings:

 o
RE: scanned pictures

What format did you save your pictures in? What application do you have configured to view them?

DA


 o
RE: scanned pictures

Doesn't your scanner offer a 'preview' option before scanning? I always use the preview so I know what to expect after the scan.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Computer Help Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here