Return to the Computer Help Forum | Post a Follow-Up

 o
Timed out

Posted by lupineloon (My Page) on
Thu, Oct 4, 12 at 9:57

I just got a new computer but stayed with the same provider. A friend is getting a message of Mail server for "verizon.net" unreachable for too long

Nobody can tell me why this is happening nor how to correct it. Can you help us? On occasion, her messages get through to me - just often enough to make it all very unpredictable. Thanks.


Follow-Up Postings:

 o
RE: Timed out

maybe she might try to delete your name from her address book and re-enter it correctly. Perhaps its got a funny foreign letter or somehting by accident.

i can get my verizon if addressed
username@verizon.net
username@gte.net ... which I've had since a long long time ago when dsl was first offered at GTE.net whom became verizon.


 o
RE: Timed out

maybe she might try to delete your name from her address book and re-enter it correctly. Perhaps its got a funny foreign letter or somehting by accident.

i can get my verizon if addressed
username@verizon.net
username@gte.net ... which I've had since a long long time ago when dsl was first offered at GTE.net whom became verizon.


 o
RE: Timed out

maybe she might try to delete your name from her address book and re-enter it correctly. Perhaps its got a funny foreign letter or somehting by accident.

i can get my verizon if addressed
username@verizon.net
username@gte.net ... which I've had since a long long time ago when dsl was first offered at GTE.net whom became verizon.


 o
RE: Timed out

maybe she might try to delete your name from her address book and re-enter it correctly. Perhaps its got a funny foreign letter or somehting by accident.

i can get my verizon if addressed
username@verizon.net
username@gte.net ... which I've had since a long long time ago when dsl was first offered at GTE.net whom became verizon.


 o
RE: Timed out

Thanks.......I will ask her to try that. BTW, your response was posted four times. Hope that isn't something else on my computer!!!!


 o
RE: Timed out

no it really is there 4 times. I keep having it repeat mine a couple of times too but never 4.

Mikie that should make you win some kind of prize LOL


 o
RE: Timed out

mikie-
You need to work on that stuttering problem!


 o
RE: Timed out

it seemed to have stuck the first press on send or submit.. whatever it says.. ... i waited about a minute, along time after the first click... then clicked send ...paused another few moments .. then send send(2x) quickly .... something like that


 o
RE: Timed out

it seemed to have stuck the first press on send or submit.. whatever it says.. ... i waited about a minute, along time after the first click... then clicked send ...paused another few moments .. then send send(2x) quickly .... something like that


 o
RE: Timed out

it seemed to have stuck the first press on send or submit.. whatever it says.. ... i waited about a minute, along time after the first click... then clicked send ...paused another few moments .. then send send(2x) quickly .... something like that


 o
RE: Timed out

it seemed to have stuck the first press on send or submit.. whatever it says.. ... i waited about a minute, along time after the first click... then clicked send ...paused another few moments .. then send send(2x) quickly .... something like that


 o
RE: Timed out

it seemed to have stuck the first press on send or submit.. whatever it says.. ... i waited about a minute, along time after the first click... then clicked send ...paused another few moments .. then send send(2x) quickly .... something like that


 o
RE: Timed out

i submitted 10 times rapidly .. it only caught 5


 o
RE: Timed out

Hee hee hee! That is what was happening to me when I posted questions about that issue. I am using Firefox now and it is not having that problem. So far. Knock on wood! Oddly, I only notice it on GW and IE. Other sites on IE are fine. So far. So far. So far. So far!!!


 o
RE: Timed out

Well, that's a goofy deal, isn't it? She sent me a message via gmail and it seems to be working fine. Time will tell. Thanks for working on it, y'all.


 o
RE: Timed out

Good morning y'all. The pooches woke me up early and I decided to see what hang up/time out problems happened this early in the day. Tried to go into the Camellia Forum and the page has not loaded. Decided to check emails using Outlook and am sending this using Firefox. Page still loading. Says waiting for http://forums.gardenweb.com/forums/camellia/... The area were the page itself goes is still all blank. Oddly, I had just gone to the Hydrangea Forum before that with no problems. And also had gone to two other websites. So I switched to Firefox and left IE waiting for whatever it is waiting. I wonder if they have a server down and they have not noticed. Ha!


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Computer Help Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here