Return to the Computer Help Forum | Post a Follow-Up

 o
IE problem..

Posted by foggyj (My Page) on
Wed, Aug 8, 12 at 19:55

This was from a post in June of last year.
I'm having the same thing happen now, on certain sites. I did what was suggested, but to no avail. Any other thing I can try? (I have AVG for security.)

Anyone get this message? The full thing is:

"Internet Explorer has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available."


Follow-Up Postings:

 o
RE: IE problem..

Hi foggyi,

What windows version are you using?

What version of Internet explorer is installed?

What did you try already, that was suggested?

Have you tried running Internet explorer in the "No Add Ons" Mode?

Joe


 o
RE: IE problem..

It's: Windows 7 Professional
Internet Explorer 9

I have gone to : tools
int. options
advanced
have checked..disable script debugging (IE)
have checked..disable script debigging (other)
have checked..display notification

I don't know about running "no add on's". How to?


 o
RE: IE problem..

Hi,

Simply type Internet Explorer in Start Search and you will find the one which can run without the add-ons. Run it that way for a while and see if that helps, this is not a solution just a trouble shooting method. if it does run ok, then we would have to find out what add on is the culprit.

Joe


 o
RE: IE problem..

Take a look at this thread, if nothing else it is interesting reading and may offer you a solution.


 o
RE: IE problem..

Might try disabling java in the add-ons.

fwiw, I've uninstalled java 7 on way too many computers, and see problems with ie simply go away. Most people don't even miss it.


 o
RE: IE problem..

Thank you all.

owbist, that was an interesting read. I'll try a few things and get back.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Computer Help Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here