Return to the Computer Help Forum | Post a Follow-Up

 o
internet security 2013

Posted by sjt2900 (My Page) on
Tue, Aug 27, 13 at 19:24

I had/have a virus called internet security 2013 on my desktop. Windows 7/ IE8. I thought I had gotten rid of it, but whenever I try to download anything, especially MSE, I get a message that says "setup .exe contained a virus and was deleted." Any suggestions as to what I do now?


Follow-Up Postings:

 o
RE: internet security 2013

Did you follow these instructions,

The problem with malware is not just removing the files, but fixing the damage it does.

You should post at a malware removal forum and post the requested log files. That's the most logical way to deal with it.

Here is a link that might be useful: remove-win-7-internet-security-2013


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Computer Help Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here