Return to the Computer Help Forum | Post a Follow-Up

 o
note pad settings

Posted by sugar_fl (My Page) on
Sun, Aug 28, 11 at 16:14

I think.. well know I have messed up. I was trying to get Open Office to open attachments.. they wanted to be opened by Microsoft which I don't have. I went into defaults settings & clicked on Open Office. Now all my text files go to Open Office plus I have to click on the message below to get anything to happen. How can I get attachments to go to Open Office & text files to go to note pad?

Dar


Follow-Up Postings:

 o
RE: note pad settings

Maybe right click on a .txt file, choose Open with... then select not notepad but 'Choose Default Program.

Then choose notepad making sure the check box is checked that says something like always use this program to open this type of file.


 o
RE: note pad settings

Mikie,
I think that fixed it.. Thanks..
Dar


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Computer Help Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here