Return to the Computer Help Forum | Post a Follow-Up

 o
Forum Question

Posted by tazdevyl1 (My Page) on
Wed, Jul 11, 12 at 17:15

Forgive me for putting this in here, but I see no where else I can ask.

Can someone please explain why it is taking up to 5 or more hours to receive email to notify me of a reply?? I get them HOURS after I have already read/replied on the forum. What happened to the almost instantaneous emails as soon as you got a reply?


Follow-Up Postings:

 o
RE: Forum Question

The place for that question needs to be done down below by clicking on the contact us link.


 o
RE: Forum Question

Thank you. Go figure, this time it came in time appropriate.


 o
RE: Forum Question

My guess is it has to do with the new feature that allows us to subscribe to any thread that we reply in, rather than just threads we start. I hadn't noticed it until I read this: http://forums.gardenweb.com/forums/load/flgard/msg0713183723049.html

Maybe they've adjusted it and it's now working as we'd expect?


 o
RE: Forum Question

Let's hope so. Thank you again. Now if only they would implement a send without forcing us to preview first.


 o
RE: Forum Question

Now if only they would implement a send without forcing us to preview first.

Ah but then old geezers like me would look foolish more often you see. I need the larger type of the preview and also to see how it will actually view when sent for publishing. If we had editing capabilities I would agree with you.


 o
RE: Forum Question

I meant have both. We all need the preview at one point or another, but I meant having BOTH a send and preview, instead of being forced to preview, before sending. I hope that made sense.

Fully agree on the editing though!


 o
RE: Forum Question

I need preview. I used to leave off a letter now and again, now I leave the entire word out. It's easier to proof read in preview. LOL


 o
RE: Forum Question

Gosh, I can see where an additional click is sure tasking and time occupying. I don't know what I would do with all that extra time on my hands.

DA


 o
RE: Forum Question

When the email notifications was first implemented, GW asked at the link below to be notified of any problems, but of course using the Contact US link would work also. Maybe by posting to the thread below it will bring other problems to light though.

I'm having some 'time issues' as well, but cannot pinpoint just how long. The time on the email doesn't agree with the 'actual time' it is received into my Hotmail Inbox. Since I'm not monitoring my inbox 24/7, I cannot ever be exactly sure when it 'arrived'...sigh...unless I am just confused.

Sue...posting at 9:45 and to get further follow-ups.

Here is a link that might be useful: New email notifications


 o
RE: hmmm....Forum Question

The time on the email doesn't agree with the 'actual time' it is received into my Hotmail Inbox. Since I'm not monitoring my inbox 24/7, I cannot ever be exactly sure when it 'arrived'...sigh...unless I am just confused.
Well I just figured out why the confusion on the times things arrive in my Hotmail inbox. The time shown as the arrival time is Central time, though I am on Eastern Time.

On another thread where I was getting follow-ups, I posted today at 10:06 Eastern Time.
The time 'in' the email showed it was sent at 10:06.
The time it 'actually arrived in my Hotmail was 2:08 PM, though it showed as being received at 1:08 PM.

At any rate, just to make a short story long, it took 4 hours minus 2 minutes to arrive in my Hotmail.

Sue


 o
RE: More...Forum Question

The post I just made above 15:16 just showed up in my Hotmail, showing a time received as 2:16...thus instantly.

I wonder if this reply will also show up instantly.

Sue

hmmm...when I just previewed this post, it didn't show up. Instead, it just shows an empty message box. Hmmm...I'm wondering if that might be something behind some of the 'duplicate' posts I've been noticing a bit recently. I'm going to go and try it and see if it will let me Preview and Submit even though the message box is empty.

Well when I tried it again with the Preview, my new message shows up. hmmm...lost ya yet?


 o
RE: one more...Forum Question

tazdevyl1
Are my replies coming through. What time do they show as arriving?

My last post also came through instantly. I wonder if it is working fine for some forums but maybe not others. The post that was delayed by nearly 4 hours (see above) was made at a Garden Forum...Weeds.

Sue


 o
RE: Forum Question

Hi..sorry was out. Honestly on this particular thread/forum everything comes in as it should...as soon as the person replies/comments, etc.

Certain ones they don't (usually the ones I'm trying to keep an eye on.)

I used the contact us link, and they tried to tell me it was on my end, as supposedly gmail takes a while.

1. If it's only on certain threads, it's NOT me.
2. If it's not happening to just me, it's NOT me.

However, ever since posting this, most things have come in in a timely manner.


 o
RE: Forum Question

Hi taz,

Well your post came into my email instantly yet my post above it Jul 13, 12 at 15:48 has 'not' arrived yet. I wonder if it will ever arrive or if it might just not ever show up.

2. If it's not happening to just me, it's NOT me.
I agree. The 4 hour delay on my reply at WEEDS, yet these are almost instant.

Maybe some others will add some email follow-up data on when replies are received.

Does your Gmail download to your computer, or do you read it on line at their site? I don't have it, thus am not familiar with it.


 o
RE: Forum Question

Yep, WEEDS is one, and the others for me, are Winter Sowing, and Name That Plant.

I constantly have my email up...so I guess it would be their site.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Computer Help Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here