Return to the Computer Help Forum | Post a Follow-Up

 o
I have been getting this warning from AVAST

Posted by jane__ny (My Page) on
Thu, Jul 17, 14 at 14:44

Took a look at their forum and can't figure out what this is or how to take action. I've run scans and nothing has come up.

If AVAST took action on it, why does it pop up almost daily with the same message?
Win XP, FF, AVAST, Malwarebytes, etc

Jane


Follow-Up Postings:

 o
RE: I have been getting this warning from AVAST

people are getting rid of avast now because of just what you are seeing. Avast trying to sell you the paid version.

What I'd do is uninstall Avast ,, use the remnoval tool to make sure its mostly gone. Install the www.360safe.com run it.. uninstall it.. and decide to reinstall avast or not. Think I'd go with plain old Microsoft Security Essentials .. but I'm not on windows xp where you might want to pay for a premium kapersky or something.


 o
RE: I have been getting this warning from AVAST

Avast ripped off my elderly mother. Their operators called her every day from India trying to guilt trip her into buying their services after my son fixed her computer and wiped them off the memory. Avoid them.


 o
RE: I have been getting this warning from AVAST

So far I have had good luck with Avast, but I have had the paid version for about 3 years now. Even when I had to crash the who computer etc when I went to Windows 7, this program came right back on. I had trouble with Norton as they let Trojan viruses in twice and wanted me to pay 90.00 to fix the computer even with the warranty I had with them. The guy got real nasty with me over the problem. But DH never had problems.


 o
RE: I have been getting this warning from AVAST

I have seen this warning from Avast more than once but I would expect it to happen every time you land on a web page that is infected (or on a page that Avast thinks is infected...it could be a false positive). If you are repeatedly visiting the same web sites and getting the warning, I would either stop using those sites or report them to Avast to be checked out more thoroughly.


 o
RE: I have been getting this warning from AVAST

Thanks all. I get the message when I boot the computer. I'm not on line at all.

I tried to find more info on this. I have tried to post the information I found but GW keeps blocking my post saying I'm posting profanity or illegal content!!

According to Wikipedia, this is a form of virus. GW won't let me type the name. I have tried to rearrange my post so many times, I'm not sure it makes sense but GW keeps deleting my post.

I don't understand what this all means but said it is involved with servers or blogs? I don't have a blog although I have read a few. There is also a suggestion about Java, but again, I don't understand. I can't offer what I discovered because Garden Web won't let me.

I looked at the AVAST forum but they are old posts going back to 2010-2011.

So I'm wondering if I'm infected as the warning keeps popping up? I haven't had any problems with the computer, all my scans come out clean but it seems this is something which changes code?

I don't understand all the technicals of computers and not sure how to proceed.

Wow, I just tried to give the link to Wikipedia and got a warning from GW that I was posting an illegal link. What the heck!

Jane


 o
RE: I have been getting this warning from AVAST

I just wanted to add, if you Google my screen shot of the 'infection' you will see the info I got. Sorry, the GW Gods don't seem to like what I'm trying to explain.

Jane


 o
RE: I have been getting this warning from AVAST

Hi Jane,

". I can't offer what I discovered because Garden Web won't let me. "

That's the problem with the Garden Web, I can't ask for log reports because the Garden Web rejects them, it's impossible to work Malware here, that was the main reason we move users to landz down. To make an accurate diagnose of your computer a log file is required.

If you want more help and a complete review of the computer via log files:

Please join the forum below (Help2go) and I'll assist you there.
Start a post in the spyware forum and I'll respond to it.

Thanks
Joe

See link

Here is a link that might be useful: help2go


 o
RE: I have been getting this warning from AVAST

Just let me know your there. You don't need to run Malwarebytes, SuperAntispyware, or Hijackthis. I'll give you a scan to run called OTL.


 o
RE: I have been getting this warning from AVAST

Because they are trying to sell you the full version or pro version as many are called, which are not needed for home use, so ignore it. They need to make money one way or another but not on me! never!!


 o
RE: I have been getting this warning from AVAST

Thanks, Joe. I will do that tomorrow. I appreciate your help.

It makes no sense why GW is not allowing a member to post a problem. I wasn't trying to even post a log. Just the name of the virus and a link to Wikipedia! I spent over a half our trying to figure out what was the offensive material and I finally had to delete the name of the infection and the Wiki link.

This IS a Computer Forum! If GW was smart, they could draw more traffic to the site if they allowed people to post the problems they have.

Its late now and I don't want to start something I won't be able to finish. I'll go to the site you mentioned and sign up.

Aputernut, I just want to be safer than sorry. I'm still on XP and want to make sure I haven't picked up something.

Thanks again,
Jane


 o
RE: I have been getting this warning from AVAST

Hmm ... I'ld just run malwarebytes antimalware and then uninstall your avast and switch to Avira ... I've never had this kind of issue with Avira.


 o
RE: I have been getting this warning from AVAST

"... I spent over a half our trying to figure out what was the offensive material ..."

Just a guess...

Probably the i f r a m e tag is what Gardenweb doesn't like.

There are other possibilities but in this case, it's likely the < i f r a m e > tags.

If there's not very many, perhaps you could add spaces between the letters like this:
< i f r a m e > and < / i f r a m e >

Wow, I can't even mention the word i f r a m e, let along use it in a tag. :)


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Computer Help Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here