Return to the Computer Help Forum | Post a Follow-Up

 o
U Tube music.

Posted by kalining (My Page) on
Tue, Jul 10, 12 at 12:26

Just two weeks ago when playing back U tube music it will
sometime sound like a stuck or skipping C.D. and the video
will also freeze for a second. Sound is perfectly fine if i
play the computer's C.D. player. Any ideas ?
Thanks in advance.


Follow-Up Postings:

 o
RE: U Tube music.

it may be a buffering problem try doing this put the utube on pause wait for it to finish fully loading , watch the progress bar, when it is fully loaded then hit the play button. If it plays fine that way you have a buffering issue which can be caused by a slow internet connection.


 o
RE: U Tube music.

Along RC's thought lines,

What type of Internet connection are you using?

What other computer activity, if any, are you trying to complete while listening to the music?

DA


 o
RE: U Tube music.

this is the only computer on line at the time. I have " so called high speed internet ". Worked fine 2 weeks ago.
Might have to reinstall my drivers ? Makes no difference if
all other computers are off line. Any other ides ?
Thanks for your prompt response. I'm thinking Virus ? or the
buffering speed changed. I'm using the mother board's sound port. Maybe a different sound card ? Thanks in advance.


 o
RE: U Tube music.

Sorry to repeat myself, but are you doing any other computer tasks as you try to listen the music? Surfing on a second tab or browser? E-mail? Publishing? Banking?

DA


 o
RE: U Tube music.

As i said before. NO. I do not multi task. Nothing is running in the back ground. Started 2 weeks ago. Worked perfect till then. No skipping, no freeze frame. Ran perfect. It may skip
or hang up 2 - 3 times in a 2:30 min. song. Very annoying.
Never had to load buffering on pause before. Buffered on it's
own with no problem but might try it and see what happens.
Thanks in advance.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Computer Help Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here