Return to the Computer Help Forum | Post a Follow-Up

 o
add on

Posted by christophern (My Page) on
Fri, Jul 1, 11 at 6:47

For some reason this pesky , very annoying message keeps popping up at the bottom of my screen, when on certain sites.
" An add on failed to run for this site"

I am hoping that some one knows how to turn this off?
Thanks
Chris


Follow-Up Postings:

 o
RE: add on

Forgot to say, Win 7, IE


 o
RE: add on

do you have every thing updated? there are recent updates for flash , java, adobe and those must be kept updated you can run the scan here and find what needs updating
Welcome to Secunia Online Software Inspector (OSI)

run it every month or so to keep everything updated.

does it happen to say which thing failed to run?


 o
RE: add on

Thank you raven! I knew I could count on you to figure this out. Problem solved!


 o
RE: add on

very glad to have helped. Be sure you keep all those updated they update them for security reasons and having old versions leaves you wide open to vulnerabilities
If you show more than one version of Java in your add remove programs be sure you remove all but that latest one you got.


 o
RE: add on

Thanks, I was just coming back here to say it is still popping up, not any way near as much ,just occasionally. Now after deleting the Java old version ,I will try again.


 o
RE: add on

It is still popping up @ this site mostly, not as much but enough to be annoying

http://www.diychatroom.com/search.php?searchid=2190922


 o
RE: add on

Do you get a narrow bar just below the tool bars inviting you to click for options? Have you tried a different browser? Opera or Firefox perhaps.


 o
RE: add on

very narrow bar at bottom of screen, no options to click on, i have tried a couple different browsers in the past and although IE is supposed to be bad( according to my know it all son) it is what I am used to and change is not always a good thing for us old people


 o
RE: add on

Ah, come on, Chris! Don't use age as an excuse! I am 80, and I make use of Chrome, FF, Opera, and almost never IE. Change isn't difficult if the attitude is willing to change. No, I'm not scolding you, but don't use age as an excuse for not being willing to try something different.


 o
RE: add on

how about stubborn?


 o
RE: add on

Bobbie you should take your last post and copyright it.

I cannot expand as I know my position could unintentionally offend.

In the interest of fairness I share with those who don't know I will be 63 this Fall.

DA


 o
RE: add on

I think quite a few of us here are "seniors" from different comments I have seen from time to time. But I get so annoyed when someone treats me in what I consider to be a condescending manner just because I'm no spring chicken. On the other hand, I don't think any older person should use his/her age as an excuse for not being willing to try something new.

Now I guess these posts could be considered my blog on aging. LOL!


 o
RE: add on

Grandms I like you line of thinking. However it seems to me that too many grand parents refuse to use a computer because the grand kids want to show them how to do things. They seem to find it difficult or even offensive that these young folks know so much more yet it is really only a natural progression for them. The young people have grown up assuming everyone had computers forever.


 o
RE: add on

Not to get off topic but can anyone help me with my original problem?It is still going on.


 o
RE: add on

Try this
click the pennant style flag near your clock
in the pop up click Open Action centre
click Programs
click Internet Explorer Performance
then follow along in the new window
Any use?


 o
RE: add on

in my original reply I asked if you could tell us what exactly it says is failing as which add on or plug in etc that would help us.

PS I too am in that "senior" class LOL


 o
RE: add on

I have the pennant, open action centre
no programs listed, just security and maintance

it will not tell me which add on


 o
RE: add on

Try this
click the pennant style flag near your clock
in the pop up click Open Action centre
click Troubleshooting, sorry I missed that step
click Programs
click Internet Explorer Performance
then follow along in the new window
Any use?


 o
RE: add on

nope


 o
RE: add on

Well, I found the answer elsewhere

If your using IE goto INTERNET OPTIONS/SECURITY/CUSTOM LEVEL and scroll down to "Display mixed content" and make sure its set to ENABLE,that will stop this

in case anyone is interested


 o
RE: add on

Thanks for letting us know. Not many here use IE, so guess that's how it was missed. Always good to know how an issue has been solved.


 o
RE: add on

Sorry to say, I thought it had stopped but , no , it is still happening.


 o
Chris

Are you accessing the website from a saved shortcut? Maybe you could try deleting it and go to the website by typing in the address, then save a new shortcut. The old one could be corrupt.

Are you using IE8 or IE9? Are your updates current?

The "yellow bar" add-on alert tells you to click anywhere within it if you wish to accept the add-on. If you trust the website, don't X out of the bar, click within it.

Using IE8, I just browsed a number of pages at the DIY URL you gave and had no problems. The setting you changed in Internet Options \ Security, etc. is set to Prompt in my "Display mixed content." Changes take effect after you restart IE.

FWIW, a recent poll done by CNet or PCWorld (can't remeber where I read it) showed that IE is still the preferred browser by 65% of those polled. If it is kept updated and people practice safe browsing, no harm in using it as your primary browser. It still boils down to personal preferences and has nothing to do with age. I'm a senior enjoying my golden years...most of the time. :-)

Rosie


 o
Chris 2

I spoke too soon about the "yellow bar" as I was talking about the message that informs the user "the website wants to do an add-on" I went back and reread your original post and saw it was an entirely different message. I just received the same message at MSN Zone game site and, having never received it before, I just X'd out of it and continued with no problems.

I'll back out of this thread as I obviously don't know what I'm talking about. ;-)

Rosie


 o
RE: add on

I can x it out, no problem, it is just annoying to show up all the time for no reason, but thanks for the effort anyway.


 o
RE: add on

OK, finally, here is the answer!

To run IE in no addin mode click on Start-All Programs-Accessories-System Tools-Internet explorer (no addins)


 o
RE: add on

well yes but that is turning off all your add in, that may stop the message but it is not a real fix because now any of your others won't work.


 o
RE: add on

Well, I am sure that is true but as far as I know,I don't have any anyway, so all is well!


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Computer Help Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here