Return to the Computer Help Forum | Post a Follow-Up

 o
No Sound, No Volume Icon, No Audio Device

Posted by barbb (My Page) on
Fri, Jun 5, 09 at 14:03

Hello Everyone,

I have a Dell Laptop model 9400 running Windows XP Pro. IE 8.

I noticed this morning I have no Volume Icon in my task bar. Has happened before, but just would restart and would come back. Not this time. Went into the audio section in Control and says I have NO audio device! Only sound I have is that horrible BEEP sound when you make a mistake, and that comes on whenever I get an email???? Really weird.

I've started/re-started. Just wonder if there's anything else I should do before checking for new drivers, or do a system restore?

Thanks so much for your help. I did a search before posting this, but the posts I found weren't quite like I'm experiencing.

BarbB


Follow-Up Postings:

 o
RE: No Sound, No Volume Icon, No Audio Device

Do a system restore that's what it's there for, + you can undo a restore point if for some reason you didn't like the results.


 o
RE: No Sound, No Volume Icon, No Audio Device

Thanks zep516 for your reply. Yes, I know you're right, I've just never done that before, so was hoping there was some other "button to press" etc. Ok, I'll try it.

BarbB


 o
RE: No Sound, No Volume update

Thanks Zep, it worked---however----now when it restarted I now have lost my whole bar that has "Favorites" etc. Only way I could get back here was to type in the address again. Don't how this has happened, but that whole bar is gone. Any ideas on this? Sorry to be a pest. Thanks.

BarbB


 o
more

I need to to know the name of the bar you are talking about like yahoo tool bar?


 o
more2

If you are using IE in the browser at the top look for tools click it a window opens make sure there is a CHECK MARK next to MENU BAR.


 o
top right for tools

TOP RIGHT FOR TOOLS


 o
RE: No Sound, No Volume Icon, No Audio Device

Hi Zep, Well that's part of the problem, there's not even a tool "button". What happened was I lost the Kvolume icon when I was in IE7 yesterday, but today I downloaded IE8. When I lost the volume icon all else was Ok. Status bar was up (favorites, tools, files, edit etc) I have the Google bar also. Now the Status bar is gone. Can't even get to the menueUpside sound is GREAT!


 o
RE: No Sound, No Volume Icon, No Audio Device

Oh boy 1 thing at a time, no tool button I would suggest un installing IE8 and return to IE7 which will occur automaticaly, IE8 should be in the add/remove programs an the option to uninstall it like I said the computer will automatically revert to IE7, I know you don't want to do this but it's all I can think of. You also need to read some things about IE8 if you have not before installing it we can get some links for that..

Let me know,


 o
more3

Are you sure there is no tool button in ie it is on the other side the RIGHT side I am talking about below the search box CHECK AGAIN


 o
RE: No Sound, No Volume Icon, No Audio Device

ie8 installs has problems with some google toolbars...

Here is a link that might be useful: IE8 Release notes


 o
RE: No Sound, No Volume Icon, No Audio Device

right click the bottom status bar and do properties,, notification tab ... one item there is show the volume icon.


 o
RE: N Sound, No Volume Icon, No Audio Device

you can also press ALT key to show the toolbar then the view menu item has Tool Bars ... and a check mark for Menu


 o
RE: No Sound, No Volume Icon, Updates

Ok, all, this is what I have. When I did the restore I was running IE 8, but had IE 7 when it restored back to Wed. So I assume I am now in 7. My tool bar seems to be Google, I don't think I have the IE tool bar which seems to be my problem. When I had it normally two days ago I had both. I had the IE bar (status, with tools, favs, etc), and also the Google bar. Now I only have the Google although it's restored back to Weds.

Boy is that confusing enough??? BTW Mikie, I have hit the ALT and all I get is a dissappearing "circle".


 o
RE: No Sound, No Volume Icon, No Audio Device

Do you have a bar right below your Google toolbar with 2 stars to the left of it..then the name of this thread..and then a little square where you can do a new Tab? If so ..go to the right of that on a clear spot..right click... and see if there is a place there to click on menu bar, Status bar and etc....Not sure if you have it but worth a shot..


 o
RE: No Sound, No Volume Icon, No Audio Device

He Fiddledeedee,

Thank you for your reply. Actually when this happened I did not have anything below the Google Bar. Now, as of a few minutes ago, I reinstalled IE8 and whatever was going on is now OK. Sound on and IE status bar is back.

Thanks to everyone for your replies.

BarbB


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Computer Help Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here