Return to the Computer Help Forum | Post a Follow-Up

 o
re-installed O.S. printer problems, still

Posted by carolssis (My Page) on
Wed, Jun 29, 11 at 11:28

HP pavilion 750n, HP psc 950 4in1 printer. Have re-installed os, anitvirus, drivers, downloads from both manufactures for all. I checked system infomation, it shows that my 4 in 1 has two ports. It has only one port on rear of cpu. Printer port LPT3, Fax port DOT4_001 is what shows in system info. Is this the problem with my printer. I've looked all over, can't seem to solve this problem. Will not scan, copy. Haven't tried fax. Don't use it, anyway. The printer has only been used to print from web page for 2 yrs. Will not print any other way.I just printed out a 3 page instruction for re-install of os. from microsoft, online. Worked fine. Will not print to notepad or any Works program. TIA.


Follow-Up Postings:

 o
RE: re-installed O.S. printer problems, still

Have you checked out this page for help?


 o
RE: re-installed O.S. printer problems, still

As I stated in original post, I've already found and installed all drivers, updates, etc. Thanks.


 o
RE: re-installed O.S. printer problems, still

But the page Bob linked to includes a troubleshooting link. Did you go there? What error messages are showing on the printer screen?

If you are printing some things then it would seem everything is hooked up and installed correctly, now you need to check all the various settings and options.


 o
RE: re-installed O.S. printer problems, still

Have checked settings and options, many times, will do it again. Link from post is for troubleshooting utility, which I already have. Also have "fix" cd sent to me to fix comptiblilty issues with XP, from mfg. Have done troubleshoot from my utility, have not solved issue. It starts, warms up, and goes no further. No error messages. Will not copy or scan from computer or keypad on unit. Thanks for suggestions, will check settings and troubleshoot, once again. Thanks for your time and help.


 o
RE: re-installed O.S. printer problems, still

Are the print jobs being sent to the printer queue? Are you seeing the little printer icon down is the system tray? When you open it up, is there an error on the first job?
Maybe stopping and starting the print spooler would help.
Open a command prompt (click start-->Run, type in cmd and click OK)
type the following two commands and press the enter key after each:
net stop spooler
net start spooler

Have you deleted or uninstalled the printer a couple of times? Trying to figure out why it's showing LPT3 and not LPT1 after a clean reload of Windows. The DOT4_001 port is related to the USB connection and is perfectly normal for an HP all in one (showing both is normal). Another thing I can think of, you might try uninstalling (deleting) the printer from the Printer and Faxes folder, then unplug the usb cable from the computer side. Restart Windows, then plug the USB back in.

BTW, the others that are attempting to help you don't necessarily know what you mean when you write "Have re-installed os, anitvirus, drivers, downloads from both manufactures for all" or "Have checked settings and options, many times, will do it again". Maybe you are repeating the same steps over and over missing just one critical piece. Like, for instance, HP printers install better if you wait for the installation to complete before plugging in the USB cable. The installation will tell you to plug it in, but there is a check mark there allowing you to plug it in later. Sometimes scanning issues are power related too, maybe try a different electrical outlet.

Hope you get it sorted,
Pam


 o
RE: re-installed O.S. printer problems, still

Bob414, checked out the page, did all the instructions. Have uninstalled the printer, with it disconnected and power off, five times, this morning. Only error message is on unit display, scanner failure.
Pkponder, tried the comand prompt, both completed sucessfully. Thanks for all the help. It is now installed, and not working for scanner or copy. Have not tried to print from computer yet. Thanks thanks, thanks.


 o
RE: re-installed O.S. printer problems, still

I have never tried, but you could change the printer port at the following location:

Open the Printer Folder on the Control Panel>Right click on the targeted printer>Right click on Properties>Select the Port Tab>Make desired adjustments>Apply>OK.

DA


 o
RE: re-installed O.S. printer problems, still

I'm a little confused about your problem. In your first message you said:

The printer has only been used to print from web page for 2 yrs. Will not print any other way.I just printed out a 3 page instruction for re-install of os. from microsoft, online. Worked fine. Will not print to notepad or any Works program.

Does that mean you have never been able to print from anything but your web browser? Did you print the instructions before or after you reinstalled Windows?

When you print from Notepad or Works, how do you do it? Do you click on the little printer icon or do you use File >> Print?


 o
RE: re-installed O.S. printer problems, still

On my XP, under ports, it is way to the bottom, and USB with a checkmark by USB and says virtual printer port for USB. Mine works perfect with this setup.


 o
RE: re-installed O.S. printer problems, still

New infomation on printer problem. I picked up the phone to make a call, when my Other Half was trying to fax. Since then the printer will not copy or scan.
to answer questions, I printed online instructions, before installing OS. Yes, it did work to print, scan, fax, copy, before the phone/fax problem. I've always used the printer icon to print. After I found notation on owners manual of printer port being DOT4, I used that, it's usb. I did print a page from Works this morning after all the reinstalls. Now, it appears its just a scan/copy problem. We looked in manual and HPDirector to try to find a way to fix the scan problem, no go. Only error message is on unit display, "scanner failure". Thanks for all the help.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Computer Help Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here