Return to the Computer Help Forum | Post a Follow-Up

 o
404 not found

Posted by gogwmos (My Page) on
Tue, May 15, 12 at 15:56

I have had an awful time lately with trying to go to pages, often it says "404 not found" and below that "nginx/0.6.32". If I close the page and reopen it sometimes it fixes it but not all the time.

How can I fix this?


Follow-Up Postings:

 o
RE: 404 not found

Run Firefox in the Firefox safe mode and see if that stops the error.

To try this, click Help in the Firefox browser look down the list and choose Restart Firefox with add - ons Disabled then try visiting the web sites again. This will tell us if an add on is causing issue and we can go from there.


 o
RE: 404 not found

"Nginx is a mail server/proxy/web streamlining service. I suspect that you have too many popup blockers and anti-phishing apps running. Turn them all off, and see if your problem goes away."

"That error means that one of the backend services nginx is forwarding requests to wasn't working properly - the most common configuration is to use nginx as the frontend server, and hand off any cgi work (e.g. PHP) to another socket or port, which may or may not be on the same machine. If the service isn't available, nginx will moan bitterly about it."

Those answers were found in less than 60 seconds using Google...a wonderful resource.

The short answer is...you probably can't fix it. The server causing those errors needs to be fixed. Enjoy.


 o
RE: 404 not found

Thanks for the help, Zep, I really appreciate your answer and it seems to have worked.


 o
RE: 404 not found

Ok. But we need to disable 1 add on at a time or extension in Firefox to determine exactly what one in causing the issue. You know how to do that?

Joe.


 o
RE: 404 not found

Joe, sorry I never got back to you, but it started up again.

I don't know how to disable add ons, please walk me through it like a child, I am not well versed in computer language.


 o
RE: 404 not found

It's simple, you'll need to open the add-ons Manger Window in Firefox browser.

In the Firefox Browser click on Tools once that opens the little window, click on add-ons. On the left when the add-ons manager window opens, click on Extensions now you should see all the extensions associated / listed with Firefox. The option to disable is over to the right. You can disable 1 extension at a time. You may need to do this with plug-ins too, again disabling 1 at a time until you find the one that is causing an issue. Can be a time consuming process.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Computer Help Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here