Return to the Computer Help Forum | Post a Follow-Up

 o
Why is this happening?

Posted by petaloid (My Page) on
Thu, May 10, 12 at 13:11

Just the past couple of days, when I try to get onto Glyphs forums and a few others here at GardenWeb, the page displays for a second and then blanks out, appearing to load halfway but no further.

At the bottom of the page I see:

transferring data from tags.bluekai.com

What the heck is going on?


Follow-Up Postings:

 o
RE: Why is this happening?

The exact same thing is happening to me only on my Android phone and it has to be one of the many ads that is causing it. If I close out of that and re-enter the address for the page it usually will display normally. It is extremely frustrating. On my computers that have firefox with adblock plus and easylist it is not happening which is what is leading me to believe it is ad related.

I would use the contact us button at the bottom and let them know you have this problem so they can attempt to determine what is causing it.

You are not alone and it is not just your computer. now I have no idea what Glyphs is but my experience has been here at GW. and most noticeably at KT


 o
RE: Why is this happening?

It's happening to me on Firefox but not on IE - where I am now.
Raven - I believe you're right I've been getting ads that I don't normally get and wondering where they were coming from. Now I know. This is the only place it happens. Hope someone fixes it.


 o
RE: Why is this happening?

I don't seem to be having the problems I did before I added adblock. You might want to download it.


 o
RE: Why is this happening?

I re-installed Adblock Plus (which I thought I already had) and it looks like everything is back to normal -- thanks for the good advice!

ravencajun -- Glyphs is a separate part of GardenWeb for the arts: music, books and movies.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Computer Help Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here