Return to the Computer Help Forum | Post a Follow-Up

 o
Links in E-Mails Quit Working - Help

Posted by walnutcreek (My Page) on
Thu, Mar 21, 13 at 17:58

The strangest thing has happened with my HP Windows 7 computer. As of yesterday, a link in all e-mails when clicked on gave me the following message: This operation has been canceled due to restrictions in effect on this computer. Please contact your system administrator.

I am the administrator and cannot figure out how to correct this problem. Anyone have any suggestions as to how I can remedy this situation?


Follow-Up Postings:

 o
RE: Links in E-Mails Quit Working - Help

Which email client?


 o
RE: Links in E-Mails Quit Working - Help

PK, hope I understand your question. My e-mail comes into my Outlook via Charter.net.


 o
RE: Links in E-Mails Quit Working - Help

Yes, that's what I needed. Outlook is the client or 'application'.

The fix is made within the browser, I am assuming IE8 or 9.

Click on Tools from the toolbar in Internet Explorer 8 (or 9) and select Internet Options . Then select the Programs tab from the top of the window to access the default browser settings. Click on the 'Make default' button, you can even choose to be alerted if Internet Explorer is not your default browser. Click OK to save your changes. Close IE and try again to access your hyperlinks.

There is also a Microsoft 'Fixit' for this if the first step is unsuccessful.

Here is a link that might be useful: Hyperlinks are not working in Outlook


 o
RE: Links in E-Mails Quit Working - Help

Thanks, PK. IE is my default browser in the Internet Options > Programs. So will use attempt to correct using the link you provided for Microsoft 'Fixit.' Thank you so very much.


 o
RE: Links in E-Mails Quit Working - Help

FixIt did not resolve the problem either. What I had to end up doing was going to Internet Options>Advanced Tab>Reset then reset again. This fixed the problem. Hope this helps anyone else who has the problem and FixIt does not help.

Thanks, PK for trying to help me out.


 o
RE: Links in E-Mails Quit Working - Help

I'm glad you figured it out!


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Computer Help Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here