Return to the Computer Help Forum | Post a Follow-Up

Font Mystery

Posted by mxyplx (My Page) on
Fri, Mar 18, 11 at 14:46

This is a bit complicated and perhaps a low order problem and I'm a bit reluctnt to mention it but it is a mystery with 2 CLUES.

Here's a problem I've had for several years: Sent emails (emails I have sent) are recieved in a very tiny font. Maybe 4 pt.

Tried lots of settings in OEX and IE8 (and IE6 before that). Never have got it squared away. Have used OEX with Windows XP over the years both with and w/o SP 3. I've told recipients to paste the mssgs into a text editor if they can't enlarge the font in the as-recieved email.

Recipients use variously Macs and Windows some linux.

Altho I check and heavily filter incoming email on-line I do send 98% of outgoing email directly from my computer which must therefore be where the problem originates.


I sent several emails to an Inbox account I have and got a tiny 4pt font when opening Inbox with Google Chrome, Iron Chrome and FF but opening Inbox with IE8 guv me the desired 10 pt type size; presumably because OEX is some dependent on IE.


Mssgs I send to my Yahoo on-line account show up as 10 pt as desired. Email mssgs sent Yahoo to Inbox show up as 10 pt as desired.

When composing the mssgs I have OEX set for New Courier 10 pt but it shows up as about 14-16 pt in the composing pane where I'm typing. (It seems 10pt in OEX is not the same as 10pt in Wordpad. Arial 10 pt is not the same size as new courier 10 pt in word pad or OEX.)

Possible Clue? dunno.

Google searches haven't helped - yet - tho the problem does show up but mostly it seems the recipients believe the problem is on their end and not a function of the sender's machinery.

Any ideas?

Follow-Up Postings:

RE: Font Mystery

Sorry I can't help but will be waiting to see the answers.

The emails I receive from my sister have small fonts. If it is a long message I forward, change the size of the fonts and read it there. If she used larger fonts I don't think it would help. On my previous computers you could go into options and make the received message in the same format as the sent, but I can't find that option in WLM.

RE: Font Mystery

On my previous computers you could go into options and make the received message in the same format as the sent, but I can't find that option in WLM.

In my WLM, I click on my default mail which is my ISP to highlight it.
Then I go up to Tools > Options > Send Tab. It says Reply to messages using the same format in which they were sent. Heehee I found it.

PS: Don't know if it is necessary to have to click to highlight but I did. I noticed it was unchecked automatically on my 2 gmail accounts I have in WLM too. YIPPEE. Scored another point.

RE: Font Mystery

Urlee, Good for you. If you lived here we could sit and talk computer for hours. What one of us alone could not solve the two of us could. That is the biggest draw back for me learning to use the PC I keep asking myself and myself doesn't answer.

RE: Font Mysterybnm

Urlee, we celebrated to soon, it doesn't work. The way I understand it...that option is for the email I send to her. She would have to check that option on her pc. I cannot find an option to receive email in the same format I send.

RE: Font Mystery

I use hotmail in it the default font it always uses is too small so I have to type out my entire email then hilight all and then go to the font size on the bar and select a larger size then it will change the entire thing to that size. It is truly a pain to have to go through this there should be a way to simply select which size and font you always want to use but so far I have not found a way to do this in this new "improved" hotmail.

RE: Font Mystery

I had forgotten about plain text and HTML, go to email options, then read and put a check mark in read messages in plain text. When I do that the received messages are in a larger font and you get something like an attachment at the top of the email with the original message in it. after adding the check I went to my sisters email folder and open a message, the font was larger.

RE: Font Mystery

I actually do use a kind of work around in hotmail to keep my font and size the way I want it but it is truly a work around since there seems to be no method to simple set it to default on every email you write the way you want. It may help someone else.

In options> more options>personal email signature> set font size and type there then type "text here" or basically any word. save changes. Then when you start a new email message just hilight that "word or term" and start typing it will then compose the message in the same font size and type you had set up for that signature.
Not perfect but it works and there is less hi lighting and changing to do.

RE: Font Mystery

Sorry about that vala but was happy to have found something. (smiles)

RE: Font Mystery

The way I understand it...that option is for the email I send to her. She would have to check that option on her pc. I cannot find an option to receive email in the same format I send.
If that is checked on her machine, she then automatically sends email back in the same format she receives it.
I hated that feature because when checked and replying to recipient, you do not have the Tool bar to change font color, size, and have to send as is.

RE: Font Mystery

I believe this is the solution. Got this mssg from my son not long after my OP. I did not know he was looking into it. It is long.

>>Looks like you're using Outlook Express 6, which hasn't been updated in years. Cue standard rant about upgrading.... I looked at the "source code" of the mail, which shows what the actual text of the message is, and I can see that it's using a multi-part format.

Part 1 is a plain text version of the email, and Part 2 is the HTML version of the email. That version doesn't have any indication of what font to use, so you changing it on your side wouldn't make any difference.

Take a look at this:

It seems that your client is using "quoted-printable" which might be causing some of the problems for people using newer email clients. Maybe. I don't see the odd "=" signs sprinkled around, but they might be interfering with the HTML rendering on some clients.

When I read your email in gmail via its website, your email looks okay. (The blue background and tiny font is stripped away.) But when I use a local email application (Mac's Mail.App), the blue background is still there, and the font is smaller than my selected default, but not TOO small, which means, I think, that the quoted-printable stuff is correctly interpreted. When I use Sparrow Mail (a desktop app that integrates with gmail), it's tiny. Sparrow is a brand new application, so they've probably not yet felt the need to deal with old-school quoted-printable content.<<

OK back to me in OEX 6...........I went to:

Tools > Options > Send > Mail Sending Format > Settings (HTML or Plain, whichever) > Encode text using: (None or Quoted Printable or Base 64) choose None.

I had been sending email using HTML with the MIME mssg format setting 'Encode text using: Quoted Printable' . I changed that to None. The Plain Text Mime Format was set by default to: 'Encode text using: None'.

I then sent emails to my Inbox account both HTML and Plain Text. The Plain Text-None font came out proper size. The HTML - None font was still tiny.

Now why was I using HTML all these years? Well the HTML Compose Pane has a format toolbar. The Plain Text pane does not.

Evidently with OEX 6 you can have formatting ability or Plain Text - not both. On my Yahoo account the choice is Rich Text with formatting or Plain without.

So it would seem I need to use OEX Plain Text or another email program to eliminate recipients getting tiny font mssgs.

 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!

Return to the Computer Help Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.

Learn more about in-text links on this page here