Return to the Computer Help Forum | Post a Follow-Up

 o
Problems with tiny pic and others

Posted by joann_fla (My Page) on
Mon, Feb 18, 13 at 19:07

All my animated .gif & .jpeg's are messing up. Even the old ones I have stored. What's happening?

Here is a link that might be useful: link to other thread


Follow-Up Postings:

 o
RE: Problems with tiny pic and others

  • Posted by mikie z9 St.Pete.FL (My Page) on
    Mon, Feb 18, 13 at 20:29

Quit making animated gif's for a while. maybe ???
This site resized upload pics I've noticed.. so probably youre not going to have much luck with animations unless tiny icon sized things.

Right click that pic you posted here and look at properties. Is it same byte count? same height and width ?

This post was edited by mikie on Mon, Feb 18, 13 at 20:30


 o
RE: Problems with tiny pic and others

I think gardenweb resizes to 640px wide even if the image starts out smaller. Also, you lose animation. I'm guessing that image started out much smaller and got blown up too much?

I don't really know about tinypic. When I just tried it to test, I declined to do the verification.

Photobucket or Imageshack might work better for you?

I'm fussy and host my own, wrote(modified) it to resize only when needed and retain animation. You're welcome to test it if you want.


Please choose an image file:


This is using mine...




And this is uploaded to gardenweb, notice the lost animation...


 o
RE: Problems with tiny pic and others

yes I had mentioned that to her that if uploaded using the GW option it loses animation.
The example I posted also was from imageshack my preferred storage.
photobucket keeps changing things so much I rarely use it anymore and tiny is the same as photobucket same company.

I suggest saving a gif to imageshack and see what happens when you try posting it. That might let you know it's the hosting sites issues.


 o
RE: Problems with tiny pic and others

I am not using the GW uploader. I went to image shack and it did the same thing, I looked at my old pics in tiny pic and they were all messed up when last year they were not.I can't imagine what has happen. I tried photobucket also, same thing.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Computer Help Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here