Return to the Computer Help Forum | Post a Follow-Up

 o
MBAM Scan Slow ?

Posted by not2bright (My Page) on
Sun, Feb 10, 13 at 13:26

I noticed that Malware Bytes Anti-Malware has a new look/logo. I don't know what else they changed, but -- up until today -- I had no trouble with the scans. They took about 45 minutes on average. Today's scan (the first using this 'new' MBAM) took nearly twice as long ! And that's with no additional software installations or other space-hogging items.

And I always use CCleaner before doing anti-malware and AV scans. (No sense having the MBAM and AV scans waste time scanning stuff that's going to be deleted anyway, right ?) So I know the time difference is not due to having a bunch of 'garbage' to work through.

Has anyone else experienced any slowness with the MBAM scan of late ?

(FWIW, I checked the MBAM forums and didn't notice (yet) any thread on this issue. I won't bother posting about this there unless things get even worse. I just thought I'd ask about this here to see if others are having similar issues with speed.)

:-)


Follow-Up Postings:

 o
RE: MBAM Scan Slow ?

If you are referring to v1.70 it was released before the end of last year. The change log is tagged below.

I have not noticed any changes between the scan times of this version, and prior versions.

DA

Here is a link that might be useful: Filehippo


 o
RE: MBAM Scan Slow ?

FWIW, the logo changed several months ago, as noted by DA. I ran my weekly full scan today and it took the usual 45 minutes. If your av and anti-malware programs are up-to-date and you've experienced no other snags, posting at the MB forum is probably your best bet.

Rosie


 o
RE: MBAM Scan Slow ?

I ran one the other day that took over 10 hours. But I'm having other problems with my computer, so chalked it up to that.

Did it find anything?


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Computer Help Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here