Return to the Computer Help Forum | Post a Follow-Up

 o
chrome and ie issues with garden web

Posted by dlm2000 (My Page) on
Tue, Feb 8, 11 at 11:13

I'm a Chrome user and generally I hang at the Decorating forum but that's one of the forums having issues. So I open IE and sure enough I can access that and all the other forums - great. However..... it won't allow me to log in! (I'm able to get here in Chrome otherwise I wouldn't even be able to post this) Can't get the curser to register in the User Name or Password boxes. Double clicking brings up a short list of User name options but none of them are what I use here. Is it an issue of the IE version? I'm using 7.

Until GW gets this cleared up, any suggestions are appreciated.

Thanks -
Deb


Follow-Up Postings:

 o
RE: chrome and ie issues with garden web

I have been to all the forums that they are saying are having problems I had zero problems I am using firefox with adblock plus and the easylist subscription. If you want to try that I would be happy to tell you how to get all of it free of course.


 o
RE: chrome and ie issues with garden web

ravencajun (my dog's name is Cajun ;-)) I do appreciate the offer. It frustrates me that switching browsers - again - seems to be the solution. I had Firefox several years ago - didn't love it then but I can't remember what the issue was at that time. Might have been somthing about the interface that I didn't care for and that's probably changed since then. I do like everything about Chrome and the way it works for me with the exception of this glitch. I don't know what easylist is - off to search that out now. If you can lay this out in a 1,2,3 for me you'll be my hero!


 o
RE: chrome and ie issues with garden web

fwiw'
I just deleted current Dev version, Google Chrome login remebering for gardenweb.. ran ccleaner,, and it took two tries to login on this page ...
1st try came back to blank login fields, entered again login & passWord, and it worked.. Chrome offered to save password, clicked ok.

cookies blocked?;
Block sites from setting any data
Ignore exceptions and block third-party cookies from being set


 o
RE: chrome and ie issues with garden web

go to mozilla site and download the latest version of firefox say yes to have it import all your settings and faves from your other browser and it will set it up just as you have your other browser, you do not have to set it as default. Once you have it then go here and install the adblock plus add on, then restart firefox.
Adblock Plus 1.3.3
once that is done go here and where it says add easylist to ABP click that and it will add it to your adblock plus
EasyList
I would restart firefox one more time to make sure all is set.

Here is a link that might be useful: firefox download


 o
RE: chrome and ie issues with garden web

When you download FF be sure it is the most current release version. That would be v3.6.13. There is a current v4.0 Beta 10. You do not want that.

I have had a couple of instances recently where my sign on here has disappeared, and when I tried to sign on with FF and IE I couldn't. However, I was able to sign on with Opera which I keep on board and current just to tinker with as I really am not fond of it. After a while for what ever reason I was once again able to sign on with FF and IE.

I am new to Chrome as of yesterday and so far I am not overwhelmed. Perhaps more time will change my mind.

DA


 o
RE: chrome and ie issues with garden web

thanks ravencajun - done, done and done. At least I can now get into my most frequented GW boards. Some of the workings of FF escape me but I'm plugging away......

damccoy thanks for the warning - I did get the correct version. Funny, I would say the same thing about FF - I'm underwhelmed and finding a few things quite frustrating, but LOVE my Chrome! I think a lot of it is what we get used to.


 o
RE: chrome and ie issues with garden web

Is it an issue of the IE version? I'm using 7.
I'm using IE8 and have had no log in problems. It does seem that the forums are slow loading though it 'might' be my computer that is the problem.

Sue


 o
RE: chrome and ie issues with garden web

chemocurl I just upgraded to IE8 and can log in with no problems. But now the issue is that I am still on Windows SP2 - have been avoiding SP3 based on advise (pretty long ago) from a friend. Maybe what he was concerned about is no longer an issue.

Didn't someone say that computers would make our lives SIMPLER? Is that going to happen any time soon? !


 o
RE: chrome and ie issues with garden web

Sue,

If you are deleting your cookies every time that you close your IE that could be contributing to the delay in loading. GW is now so graphic/ad laden that the cookies would have to reload each time.

It is similar to FF with ABP. If you watch the progress bar you can see all the "content' attempting to load and being blocked before the page actually appears.

DLM,
Originally there were numerous reports of concerns with the SP3 upgrade. Through time this has appeared to have been resolved. I just upgraded two systems to XP SP3 for individuals without any concern. You just have to be patient as the installer does its job. As always backup what is important to you before taking the task in hand.

DA


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Computer Help Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here