Return to the Holiday Forum | Post a Follow-Up

 o
OT problems opening posts

Posted by nana2010 (My Page) on
Sun, Mar 18, 12 at 17:43

Is anyone else having problems opening posts?
When I click on any post on GW a screen comes up
saying to click on stop script before it will open.
It seems other forums are having the same issue.
Just wondering, it's frustrating.
Nana


Follow-Up Postings:

 o
RE: OT problems opening posts

I am nana...& also the advertising is listed right in the same column as the diff threads. Ummm???
Slow opening & closing,t oo.


 o
RE: OT problems opening posts

Me too, thought it was my computer! Janet


 o
RE: OT problems opening posts

Thanks to GW for fixing the problem.
I'm sure the leprechauns were in cahoots with the garden gnomes in making a mess of things.
Nana


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Holiday Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here