Return to the Cars Forum | Post a Follow-Up

 o
buick 3800

Posted by joe_mn (My Page) on
Mon, Dec 12, 11 at 21:18

99 intrigue. 110k miles. seems to run ok. lousy mileage lately though. no check engine light. i have not run codes. its my kids. he lives in another town. these 3800 motors usually are rock solid. always run ok. we have had about 6 different cars with them. sure a maf can go bad or a fpr. coolant is ok. any long distance opinions here?


Follow-Up Postings:

 o
RE: buick 3800

I'm not familar with GM's control scheme for the '99 Pontiac/Buick/Oldsmobile, but I do remember some behavor of Chevys I had back in that decade. Here is a few items that will whack the fuel mileage.

1. Coolant is too cold. This almost never happens. The usual failure of a thermostat is to not open enough when hot and overheat occurs. Now, if someone removed the thermostat, the coolant will be too cold. On those older GM models, the control system was keyed to the coolant sensor. Much of the ignition advance was held off until the coolant passed a given temperature, maybe 140 F. On warmup, when this temperature was passed, full ignition advance was restored and oxygen sensor management of the fuel mix began. Until then, fuel mileage suffered. Holding back the ignition advance was supposed to quicken the warm up. There may have been two coolant sensors: one for the fan and the other for the engine management system.

2. Oxygen sensor signals are out of range and are being ignored. In this case, the system uses default settings for the fuel mix. It could be running a bit rich similar to start conditions.

3. Plugged catalytic converter. A partly clogged converter will still permit the engine to run but the driver will notice reduced acceleration. Since the throttle has to be opened more to move the car, the vacuum reduces and in response to this, ignition advance is less - big time hit on fuel use. The interesting part of this is that for a small clog, there may not be much change at low power output. A serious dent in the tail pipe will have the same effect.

4. One or more spark plugs misfiring. This can becaused by worn/bad plugs or bad spark plug leads. The high temsion side of the ignition uses high resistance leads and these can deterioate with time. I've had leads that would start and fire the engine when cold, but as the leads warmed up, those would fail and result in misfire.

Among other things, the voltage required to jump the spark gap increases with cylinder pressure. Open the throttle, take in a bigger gulp of air, and pressure rises in the cylinder.

5. Valves failing.

6. Clogged air filter or rodents nest in the filter box.

Check to see if any trouble codes have been set. That could be a clue.


 o
RE: buick 3800

Getting cold here. Sure would check thermostat operation. Does car warm up slow? Can check vacuum at idle to see if cat is plugged. Think a bad cat would give code. Fpr? Plugs? Wires?


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Cars Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here