Return to the Cars Forum | Post a Follow-Up

 o
I think my car is possessed

Posted by libbyliz (My Page) on
Sat, Dec 29, 07 at 20:36

Every winter the steering column makes a really strange whine-moan noise. It didn't do this in Arkansas. We left there in June of 2004. The first time I took it in about this, a guy at the Toyota dealership said it probably had humidity built up in the seals or column. Uh, that can't still be the case after all this time. I'm figuring it's cold weather making a seal or something squeal, but why?

This winter, only at night & only when I get into the nearest local town does the left turn signal go wonky super fast. Could cold do this too?

Additionally, the brakes have started "locking up" quite often this winter when I start slowing down or when coming to a complete stop. Though maybe it's the funked up tires in combination with the snow making the ABS freak out. However, when braking & going over a bump, dip or patch in the road on dry warm pavement, the ABS freak out then too. Does anyone else have problems like this with ABS?

It was really worrying me this morning. There was something rubbing & grinding in the back, & making a bump-thump noise often. I thought there was something in the trunk loose or the muffler was dragging. Nope, it was just a giant chunk of ice caught between the tire & the wheel well. LOL


Follow-Up Postings:

 o
RE: I think my car is possessed

About you steering column makng strange noises, my Jeep does that too - a ghostly groaning sound! Does this noise only occur when you turn the steering wheel? And is this noise located in the inside the car? If so, its probably just as seal or cold plastic rubbing against the rotating shaft. Mine makes a strange goaning sound when cold and reduces as the interior warms up. I haven't located mine yet, but I suspect it is where the steering shaft goes through the firewall.

About your ABS kicking in while going over a bump. That's normal, but scary. The first time it happened to me, it scared me and had me reaching the hand brake. One condition that can trigger this is: Approaching a stop light, the brakes are applied and one front wheel hops over a bump. It goes airborne for second and in that short instant stops rotating. The ABS sees this as an impending skid and releases the other wheel, then begins its pulsing routine. Meanwhile, the vehicle moves ever nearer the stop line and threatens to pass it. The brake pedal sinks giving one the impression that he has lost the brakes. But this is followed by pulsing and restoration of brake pedal height.

The other time it may happen is when approaching a stop and not allowing enough braking distance on slippery surfaces. Some of the wheels begin to slip and the ABS kicks in. In some cars, the ABS is disabled at low speed.

About your super fast left turn signal. I think that one of the left signal lamp filaments is burned out or looses circuit at times.


 o
RE: I think my car is possessed

The steering column groan is usually the seal at the base of the steering shaft where it exits the body of the car. It's an annoying noise for sure, but actually not hurting anything. Some people resort to cutting the offending portion of the "boot" away from the shaft. I do believe there is a Toyota TSB on the condition.

A bad filament in one of the bulbs could be the cause of the fast blink, but so could any other fault that would have an effect on the bulbs ability to light up. The flasher responds to current flow, and if it's too low which means not enough bulbs are drawing sufficient current then it flashes fast. Since it's happening at night, it suggests you could have a bad socket or ground connection to one of the lamps. (The parking lamp being on for a period of time heats up the poor connection causing a voltage drop and a reduction in current flow) Simply stop the car next time, turn on the turn signal and the have someone look to see which one isn't blinking at all, or if it is simply blinking incorrectly or dimmer than the matching one on the right hand side. At least this way you know which bulb/socket is the problem


 o
RE: I think my car is possessed

The steering column noise is on the inside of the car & I don't notice any difference when the inside is warm or cold. But I'll pay attention to such now.

The blinker seems as bright as the right, or so I thought, & both the front & back are working, but blinking real fast.

The brake pedal gets real stiff when the ABS kicks in. I can't push down on it any further. And the noise is somewhat grinding. Are these things normal? With rain, snow or ice I give the car twice the distance to stop & a nice slow stop at that, but the ABS still takes over.

:?

Where do I find a TSB (Technical... ?) on the steering noise problem?

Thanks! :)


 o
re: tsb

Ah yes, Technical Service Bulletin.

I'm still searching, but not finding anything. :?


 o
RE: AutoBeef/car complaints

I found TSBs, Recalls & Defect Investigations on AutoBeef/carcomplaints. I hope there aren't any missing.

For the 1999 Camry under the heading STEERING I found "TSB ST00801 -- SUBJECT REGARDING STEERING RACK END NOISE. *TT (NHTSA ID #628686, DECEMBER 21 2001)".

I hope that's the one. I'll make a phone call first to the service department to confirm.


 o
RE: I think my car is possessed

OK, about the steering column noise:

The TSB expired at 36K or 3 years, whichever came first. When I first noticed it, the car had around 60K miles. It was originally a used FL car that hubby bought in TX in 2002 & drove back to AR, where it was driven for a bit under 2 years. Then we moved to UT. It was only in UT the noise came about. Probably because it didn't get cold enough in the south to become noticeable. Toyota says it'll cost close to $500 to fix. Hubby said we'll just deal with the whale sounds.

Now for the turn signal problem:

It only starts blinking fast & dim when the regular headlights turn on or when we turn the regular headlights on ourselves. They work fine during midday. Is this still a problem with a bulb getting ready to go out?


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Cars Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here