Return to the Cars Forum | Post a Follow-Up

 o
Cold start

Posted by anubhavsahu (My Page) on
Mon, Sep 12, 05 at 12:07

hi,
My hyundai elantra, has a problem in the morning,,,i.e. it seems to apply more accelerator in to get it off,,,or i have to start the engine for 10 mins before moving,,,,but after a while it becomes fine and ride smoothly,,,so till engine is cold it doesnot ride smoothly,,,,

also the "check" light goes on sometimes...advise needed.

Rgrds,
anu


Follow-Up Postings:

 o
RE: Cold start

Maybe the t-stat( which I doubt) or the temperature sensor.
She should be warm within 3 to 6 minutes.
The temp sensor should allow a richer mixture until the engine is warm.
Best to go the the man with the equipment to read and interpret the codes..This "CEL" being on may be serious...

What year, how many miles, has this Korean piece of work ever been "tuned up" ???


 o
RE: Cold start

Or better yet, go to the man who can rewrite your question so it's understandable, then repost it. Maybe we can give advice then.


 o
RE: Cold start

RandomSD you are a prince of a fellow. Ever heard the word bigot described?


 o
RE: Cold start

From Webster's dictionary:

bigot, n. Person with a narrow-minded attitude to religion/politics; fanatic

That has what to do with writing a clear, detailed question on an automotive forum?


 o
RE: Cold start

Random,
I agree with you regarding clear & detailed questions. I'd also add that when an ANSWER is given, it too should be posted clearly and not contain Jargon that is ONLY known to the person doing the writing. HEY EARTHWORM, Not everyone understands your MADE UP Accronyms or abbreviations. To some,"CEL" might stand for, "CHECK EARTHWORMS LINGO", instead of Check Engine Light ! Below is a sample of your "EARTHWORMISMS". And finally for DON, Why do you make reference to RandomSD being a Bigot ?

...........................................................

Posted by: earthworm (My Page) on Mon, Sep 12, 05 at 16:22

Maybe the t-stat( which I doubt) or the temperature sensor.
She should be warm within 3 to 6 minutes.
The temp sensor should allow a richer mixture until the engine is warm.
Best to go the the man with the equipment to read and interpret the codes..This "CEL" being on may be serious...
What year, how many miles, has this Korean piece of work ever been "tuned up" ???


 o
RE: Cold start

Well, Anu, as you can see not everyone is helpful. But, that is the way things are...each to his abilities....
Try to re-post, more clearly and with details.... also let us know how you made out..


 o
RE: Cold start

Worm
Don't try coming off like the galiant Hero that's here to save the day. YOUR POST was just as offensive ! I quote...

"has this Korean piece of work ever been "tuned up" ???

Now, Next time you spout off about folks that are un-cooperative, look at your own words. I don't think he came here to get your useless opinion on what you think of his car.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Cars Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here