Return to the Cars Forum | Post a Follow-Up

 o
Clutch is acting strange

Posted by dedtired (My Page) on
Fri, Sep 19, 08 at 10:12

I have a 1996 Honda Accord 5-speed. In the last few days I notice that the clutch is acting strange. When I start the car in the morning and step on the clutch, I don't get any resistance until my foot reaches the last few inches of pedal movement.

Once I have driven five or six miles, the clutch tightens up again and feels like it normally does. What's going on and should I take it in for service?

Thanks.


Follow-Up Postings:

 o
RE: Clutch is acting strange

First thought is that you are losing the clutch master cylinder. It just happens to start working better after a few applications. Try flushing the fluid for the clutch master and slave cylinders. If it is a little dirt, you might be able to flush it out. Otherwise, you will want all fresh fluid in the system anyway when it is repaired.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Cars Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here