Return to the Cars Forum | Post a Follow-Up

 o
o2 sensor

Posted by cavell (My Page) on
Wed, Aug 14, 13 at 15:52

rear o2 sensor is giving me code p0140 which reads as low/no activity. which is not good. since it is 1 yr old. folks say no big deal, it just monitors cat output and has no affect on fuel mixture. except i get a daily cel light which is annoying. clear code, 10 min later code comes back. not sure how often computer actually checks sensor performance? constantly? if i drive on hwy at steady speed, the cel stays off quite awhile. but any stop/start at stoplights seems to trip a quick light. what does low/no activity mean? does that point to a dead or failing sensor?


Follow-Up Postings:

 o
RE: o2 sensor

Your diagnostic system is trying to tell you that you have a misbehaving sensor. If is proven to truly be bad, what not replace it?

When an oxygen sensor registers outside of the expected range, the system ignores it and sets a trouble code. Most systems substitutes a default value for the missing sensor and that value may not be correct for all conditions, but its good enough to keep the engine runnning and gets you home. You are probably running a little rich with the default code.

You may have a heated sensor (electrically heated). The O2 sensors have to be very hot to work. If yours have 4 leads going to the sensor, it has a heater.

Most sensors are not difficult to change provided you have the proper socket, one that accomodates the leads on the end of the sensor. O2 sensors are made in more than one size of hex nut. Be sure that you get the one that fits your model.


 o
RE: o2 sensor

I replaced sensor last yr. had a flare wrench which would not budge sensor. Got the sensor socket with 1/2" breaker bar and it came lose with 312lbs of torque. Thought I might bend exhaust pipe. So, new, bad sensor should come out easier. Am not sure what brand current sensor is. Was cheapo at rock auto. $30 or so?


 o
RE: o2 sensor

code 0139 is heater circuit performance. dont get that code so sensor is not totally dead i suppose. i see 0139 and 0140 together sometimes. i also saw a sensor simulator for $50. the boy racers use it on cars with no cat. my cat is fine. i think.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Cars Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here