Return to the Cars Forum | Post a Follow-Up

 o
Transmission Slipping?

Posted by cheerful1 (My Page) on
Mon, Jul 11, 05 at 11:32

We have a 2000 Nissan Maxima. We noticed recently when we accelerate the car (getting onto a highway), the gear goes from Drive to Second. Anyone else have this problem? Thanks!


Follow-Up Postings:

 o
RE: Transmission Slipping?

We may need some more details such as tachometer readings, codes(if any),ATF level and quality, but this sounds just like normal downshifting upon accelerating.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Cars Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here