Return to the Cars Forum | Post a Follow-Up

 o
96 Buick Skylark 4 cyl Engine Mount

Posted by majorxlr8n (My Page) on
Tue, Apr 3, 07 at 12:06

My MIL called me this am reporting she heard "thumping" when she started the car. I ran over there, "bumped" the starter quickly & repeatedly & found the engine moves around quite a bit. I leaned on the front of the engine, pushed towards the firewall & noticed it moved backward quite easilly, and a good 3 or 4 inches! I'm assuming its either the left or right engine mount(s). How bad are these to replace? Its a 2.4L four cylinder.

Thanks!
Marty


Follow-Up Postings:

 o
RE: 96 Buick Skylark 4 cyl Engine Mount

DISREGARD - my MIL already took it to a shop. She couldn't wait for me...

Thanks - Marty


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Cars Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here