Return to the Cars Forum | Post a Follow-Up

 o
Need to ask a question about the fuel system

Posted by magoo_2006 (My Page) on
Sun, Apr 29, 07 at 1:28

I have a recently purchased a Ford Tempo and it runs fine when it is full of gas but when it gets a few gallons low, it starts sputting like it is out of gas. It has had a new fuel pump put on just a couple of months ago. Also, the fuel filter has been replaced.
I would appreciate any advice on this.


Follow-Up Postings:

 o
RE: Need to ask a question about the fuel system

you might want to check your gas cap. Does it vent ?


 o
RE: Need to ask a question about the fuel system

It is fixed. It ended up being the piece of fuel line attachd to the fuel pump. We replaced it with a new one and now the car run fine.

Thanks for repying kalining


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Cars Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here