Return to the Cars Forum | Post a Follow-Up

 o
My 'Truck'!!!!???

Posted by kelsg68 (My Page) on
Thu, Mar 22, 07 at 16:34

I am the proud and long time owner of a 1981 diesel Volkswagon Pick-up. My question is this...I am having an extemely hard time starting it. I read through past diesel related forums...I thought maybe some would could give me a push in the right direction. It acts like the glowplugs aren't working...I have to let it sit there and grind before it finally kicks over...then an enormous amout of smoke comes out the tail pipe. The engine is fairly new...and my mechanics think because I'm female I can't possibly know what I'm talking about....HELP!


Follow-Up Postings:

 o
RE: My 'Truck'!!!!???

Glow plugs not working certainly makes for a hard start, and maybe no-start in very cold weather. Also, the battery must be able to spin the engine at a reasonable speed. Altitude is a factor, too.


 o
RE: My 'Truck'!!!!???

Does it start hard both when it's "cold" and when it's warmed up? How old are the glow plugs? Are you sure they're working correctly? How old is the battery? How's the performance (I know, relative term on a Caddy :-) once it's started -- okay or slower than usual? How old is the diesel fuel you're using?


 o
RE: My 'Truck'!!!!???

Gee, I decided to read this one today and found the trouble shooting thread interesting. What a disappointment when I see the originator "kelsg68" seems to have lost interest just after posting. "Must be a gal thing"...paraphrasing the often heard remark by gals about some things guys go: "Must be a guy thing".

My question is what's left of the body of the truck, after all it is 26 years old. Being much older than that myself, I do remember the VW pick up trucks, and recall them to be very petite, not a "guy thing".


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Cars Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here