Return to the Cars Forum | Post a Follow-Up

 o
rear motor mount '93 ford tempo

Posted by gary__ (My Page) on
Thu, Feb 9, 06 at 23:58

Anybody changed one? Doubt it but I thought I'd ask in case someone had some words of wisdom. I know it's broke, and ordered the part. Just wondering if there was anything more to it than jack up the engine and replace it. I'll find out Saturday either way.

Then there's the vette that needs u-joints in the left axle, and a y-pipe and mufflers, and a headlight motor repair. And the Durango with the facia broke loose from the bumper, leaking thermostat housing, and cracked grill. Falling behind with my car projects.


Follow-Up Postings:

 o
RE: rear motor mount '93 ford tempo

All is fine as long as you enjoy(more or less) doing this.
And I hope you have a heated garage..
How old is the Corvette ?
The rear axle U joints, what failed ? Don't they use zerks at the joints ??
I note that you have one each from the old American Big Three..
Have a good day.


 o
RE: rear motor mount '93 ford tempo

Since I don't have any spare cars, I don't enjoy it. It's just pressure to get things done after work before the next day. I'm not rich, and I am a bit cheep, so I can't bring myself to pay a shop $60 + per hour to do things I can do myself. Pushing 50 now so it seems to be a lot harder and less fun than it was when I was 25. Wife kind of gets a kick out of it when I come home half mad because something needs fixed on a car. She asks what's the big deal. I say I don't feel like spending the money on the cars or doing the work.

The vette is an '87. The rear is independent suspension. Has what looks like a short drive lines (refered to as half shafts) from the differential to each wheel. The squeek comes from the outer half shaft on the left side. No zerks on the half shaft u-joints...they want them extra strong. Couldn't get a grease gun in there if you wanted too anyway. I'm just guessing it's the u-joint because of the proximity and frequency of the sound. The wheel bearing feels fine.

Yeah, we have at least one of everything. I have the least trouble working on GM products. The most trouble with Fords. Every time I get rid of a Ford I tell everyone that was the last one...then we go buy another one some time. LOL.

Nice chatting with you earthworm.


 o
RE: rear motor mount '93 ford tempo

Easy to tell when a U joint is worn out.
The tell-tale signs of rust and an obvious looseness - at least on prop shafts..
The older ones used a zerk - maybe they were larger as well. I am more familiar with Saab and VW with their expensive CV joints..
I have not worked on that many Fords, only owned one; they seem to be difficult to repair, much tougher than Chrysler or GM..

Seems as if the GMs are holding up well, from what I read here..
And I know exactly the difference between the age of 25 and 50, at times it feels like 100 years ..lol...
65 and retired is not so easy either....


 o
RE: rear motor mount '93 ford tempo

Well, got the motor mount done. Took me about an hour and a half laying on the ground in the dark. Had to drill an extra hole in a bracket. Don't know if it was the wrong part or what. Close enough. It's in and it works. One down, about a million to go. Probably would have taken JohnG about 10 minutes :)


 o
RE: rear motor mount '93 ford tempo

If it makes you feel better, unlike JohnG it would have taken me 3 to 4 days, I am way slow with these things.


 o
RE: rear motor mount '93 ford tempo

LOL..If it makes you feel better, it's been almost a week, and I can't even remember how the rear mount went into one of those.....VBG... I keep thinking of an Escort, and I know Tempo's were different. Tempo's are pretty much extinct around here.

There is a big difference between working on a hoist with air tools, as compared to what it would be like wrestling one of these in on the ground by hand. An hour and a half sounds just fine doing it on the ground.

The Vette I'd leave for warmer days, but the coolant leak I'd jump on before it gets the chance to be a bigger problem.


 o
RE: rear motor mount '93 ford tempo

Hey john_g. You don't happen to know of a source for a better thermostat housing for my '98 Dodge with a 318 do you? Been looking around parts stores and performance catalogs and coming up empty. The original looks kind of cheep to me. Would like to replace it with something better if I could.


 o
RE: rear motor mount '93 ford tempo

Most of the time the O.E. ends up being the only source for certain items. You can try NAPA and see if they can order it. It's very unlikely anyone would stock an outlet.


 o
RE: rear motor mount '93 ford tempo

i need to replace the lower drivers side mount and the top passenger side mount on my 93 ford tempo 3 speed auto 4cyl. jack up the engine remove the bolts and reinstalle basically right ???


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Cars Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here