Return to the Bathrooms Forum | Post a Follow-Up

 o
Quick question about 2 year old kerdi tub with mold

Posted by cleo_2007 (My Page) on
Wed, Sep 18, 13 at 20:08

I have a quick question regarding a kerdi tub surround I did 2 years back.

The only thing I didn't do myself in the bathroom was set the tub and the darn plumber refused to set the tub in foam or cement as per the instructions (Kohler Devonshire alcove tub). So the tub has settled and the sanded caulk along the bottom where the tub meets tile is cracked and moldy from water getting in the cracks for about a year (And I caulked the tub while it was full too). I bleach it about once a month and it clears up and returns again.

I am just getting around to fixing it as my baby is about two (completed two bathrooms by myself during my final trimester!) and wanted to know how to go about really cleaning this area up.

Once I get the sanded caulk off (TEC), should I bleach the area and let dry? For how long?

Should I attempt to get some foam or cement in there under the tub so the tub has less room to settle? I can reach the one whole side of the tub from my daughter's room so no biggie there-just drywall repair.

I bought the siliconized TEC non sanded caulk. WIll this have more give with tub movement?

I used all proper procedure and products as per mongoct and bills advice regarding the kerdi install. I was super careful with seams, overlaps and used kerdifix between the tub tile flange and kerdi.

Thanks in advance for help.


Follow-Up Postings:

 o
RE: Quick question about 2 year old kerdi tub with mold

It sounds like a simple tub and caulk problem, not really an issue with the Kerdi.

Do you recall if the tub's flange was fastened to the wall studs? Normally a nail goes through the flange into each wall stud. That'll prevent some vertical movement/deflection at the flange.

I can't say if adding under-support will help at this time. If you hear squeaking and creaking when you're in the tub, that could be a sign of movement.

Do you see any movement at the flange when the tub is loaded and unloaded (water, bathers, etc)? Or do you think that the original caulk failed simply due to a one-time "after installation shift" and that the tub is now settled in place?

I'd pull the existing caulk. Clean, let dry. Load the tub. Then install silicon.

As far as the mold returning, realize that bleach will only kill the surface mold, but not the mold's "roots", so the mold can grow back since it was never killed in the first place.

Household bleach is about 6% "bleach" and 94% water. When put on grout or wood, due to its polarity the bleach stays on the surface of the material. It doesn't penetrate into the material. Only the water penetrates. So when you bleach a porous material, you are indeed killing the surface mold, but the water is feeding the mold's roots. Not a truly technical description of what happens. But that's why bleach itself isn't an approved "mold killer".


 o
RE: Quick question about 2 year old kerdi tub with mold

Hi Mongo.

Thank you for answering. Yes, I agree, this isn't a Kerdi problem at all. I just added that in so that it was obvious it was a caulk problem.

I added extra screws along the flange since the guy only screwed each corner (if I hadn't been so pregnant, I would have set the tub too but couldn't fit well).

So rip out the caulk and clean it out. Can do. Is there a better milder cleaner than bleach? It's pretty much the only reason I buy it.

Thanks.


 o
RE: Quick question about 2 year old kerdi tub with mold

Get some 20 Mule borax powder and clean/kill the mold with that.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Bathrooms Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here