Return to the Basements Forum | Post a Follow-Up

 o
testing sump pump

Posted by acc252 (My Page) on
Thu, Nov 2, 06 at 13:59

i am trying to test my sump pump since i have not heard it turn on in quite some time. I tried to pour about 2.5 gallons of water down in the pit, when i look down with a flashlight. the water seem to drain away at the bottom of the sump pump, i do not hear the sump pump going on. do i have to use more water? or is it suppose to be a opening at the bottom of the pit?


Follow-Up Postings:

 o
RE: testing sump pump

sump pump has a float switch. just pull up the float switch to turn it on.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Basements Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here