Return to the Basements Forum | Post a Follow-Up

 o
Weird marks on old basement tile. Should I worry? (pics)

Posted by purrus (My Page) on
Thu, Jun 30, 11 at 23:38

Hi everyone,

We are in the process of doing a mini basement makeover. Nothing huge and we are trying to keep the cost low.

But I am concerned about this.

Our current flooring is 1960s vinyl asbestos tile (house built in 1964). We have never had any obvious water problems (been here almost two years), and neighbors report absolutely no water problems. We are at the top of a hill, so it would seem that drainage would not be an issue. But, there are these weird marks on the tile. Mind you, when I painted i knew we would cover the tile. So some of the marks are paint. But the weird little greenish dots are NOT paint....but something else.

Is this sign of a moisture problem? The house has a sump pump, but I don't think it has ever been plugged in or active since we moved in. The previous owner installed a B-Dry waterproofing system, but she was a widow and elderly (and sick). Her kids and the realtor said she was overly paranoid and felt she needed to install a system. There are other signs of paranoia, like a really good security system (and we live in a very quiet and safe area, and her daughter lived/s down the street).

I honestly don't remember these being on the floor when we bought the house in August 2009, but maybe I wasn't being observant since I knew we would encapsulate the tile with something.

The marks are in different areas, not just a single area. And, some of the tiles are coming up, but they are almost 50 years old, so that may not be a moisture issue. I assume the basement sees a lot more use than it did just with the previous single woman who lived here.

We do keep a dehumidifier going at all times.

Here are the pictures. Thoughts?

Photobucket

Photobucket


Follow-Up Postings:

 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Basements Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here