Return to the Appliances Forum | Post a Follow-Up

 o
Miele Soap Dispenser Not Opening?

Posted by applnut (My Page) on
Fri, Jul 5, 13 at 12:37

We've had our two Miele Diamond series (model G5975SCSFSS) for a few months now and, overall, love the function of these machines. Recently though, we've had a few instances where the soap dispenser on one or the other hasn't opened during the wash cycle. This hasn't been frequent, but is has happened once or twice on both machines, though subsequent loads with same settings haven't necessarily had the same issue, so I don't THINK it's a mechanical failure. (Also haven't had any error message/beeps, etc.)

We are using the Finish Quantum powerball detergent, if that is important to know.

Anyone else experience this or have any ideas on what may be causing these random failures on two very new, high-end machines that otherwise seem to work flawlessly?


Follow-Up Postings:

 o
RE: Miele Soap Dispenser Not Opening?

It should be under warranty and Miele will fix the problem.
The most common issue is too much powder but not the case for you.


 o
RE: Miele Soap Dispenser Not Opening?

Yes, these are individual packets/tabs, not measure-able. Just wondering how/why it would happen to both machines, in such random fashion (i.e. sometimes, but not always, using same settings and soap).


 o
RE: Miele Soap Dispenser Not Opening?

make sure nothing is blocking the pathway of the soap dispenser door when the DW door is closed.


 o
RE: Miele Soap Dispenser Not Opening?

I agree, make sure nothing is blocking the path of the tablets. Then have it checked out and keep paper of any service calls. Don't hesitate to call. You need to start a paper trail of the issue.

The stories I can tell you about dispenser doors on two different DWs in this house going bad .... Gaaaah!

Long story short ---> Definitely get it figured out while you are under warranty. And consider buying an extended warranty/service contract.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Appliances Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here