Return to the Appliances Forum | Post a Follow-Up

 o
Maytag pump fixed, now belts smoking....

Posted by catherinet (My Page) on
Mon, May 7, 12 at 21:57

As I mentioned in my other post, we thought our old Maytag washer pump (33 years old) had something caught in it because of the horrible noise it made during the spin cycle.

We picked up a new pump, and just as my husband handed the old one to me, a piece of wire fell out of it! So we put it back on the machine and it wasn't noisy any more. We cheered!

BUT........we had also replaced the belts (drive and pump) and when I tried out everything on a small rinse cycle, the belt(s) howled and began to smoke. :(

My husband felt each pulley and belt and the really hot one was the pulley where both belts are. He loosened up the pump. We tried it again. Seemed okay, then before long the belt(s) started howling and smelling again.

Can anyone give us a clue what's going on? Initially, the pump was set to the far right. Then the pump was midway in the holes and the belt is about to fall off, so we don't want to loosen it any more.

Any suggestions on what's causing this?
Is it possible that even though that wire fell out of the pump and the turbines in it look fine through the outlet hole, and the pulley turns smoothly.......that its still defective and causing the drive pulley to strain?? Why wouldn't it also heat up the pump pulley?

We're going crazy with all this. I guess we should have called a repairman to start with. Now we're determined (obsessed) to make it all work!
Any suggestions as to why the belt(s) are screaming and the drive pulley is getting so hot and smelly? (even though the pump belt is loose).
Thanks for any help you can give.


Follow-Up Postings:

 o
RE: Maytag pump fixed, now belts smoking....

You can probably go to an auto parts store and buy the stuff they use for squeaky fan belts in cars.

In most cases belts that are too loose tend to squeal.

Be sure the new belts are exactly the same width, groove pattern etc etc as the old belts, in fact you may want to see if it squeals with the old belts.

Clean all the pulleys really good, and also the new belts as now you probably have a glaze built up on them.

HTH's

Gary


 o
RE: Maytag pump fixed, now belts smoking....

What kind of replacement belts did you get? This machine will work properly ONLY with the correct MAYTAG belts. Automotive, lawnmower, or other belts cannot be substituted.

The transmission drive belt (from motor pulley to the large center pulley) IS the spin clutch. The belt must slip on the motor pulley while the basket starts spinning with a full load of water until it's up to maximum speed. The correct Maytag-branded belt has a special fabric coating to facilitate proper slippage.

DO NOT use any sort of automotive fan belt treatment on it.

DO clean the motor, transmission, and pump pulleys if needed.

The motor is mounted on a spring carriage to provide proper torque to the transmission pulley when it reverses for either agitate or spin.

Belt tension is adjusted via the pump mounting slots. Pinch the pump belt together halfway between the motor and pump pulleys. There should be 1/4" space between the belt at the point the motor carriage begins to move. Have the machine level on the floor, not leaning back, when checking so the weight of the motor doesn't give a false reading on the carriage movement.


 o
RE: Maytag motor mount

I overlooked adding that the motor carriage wheels do wear and/or need lubrication (with light grease, not oil) so it moves freely. A carriage refurb kit (two springs, four wheel/slides, & grease - Part Number 205000) is available.

Motor pulleys do also wear over a long period of time (such as 33 years!) and may need replacement. The motor pulley lower flange wore down and broke loose on my sister's washer a couple years ago (at about 25 years old), causing the pump belt to keep coming off.


 o
RE: Maytag pump fixed, now belts smoking....

Put your old belts back on and see if it still makes the noise then. That pump belt will run loose almost to the point that you think it is too loose.

Wouldn't hurt to lube the motor rollers as Dadoes said. I have used a light coat of vaseline and a q-tip to apply it to the rollers.


 o
RE: Maytag pump fixed, now belts smoking....

Thanks everyone.
We definitely replaced the belts with Maytag ones (from a Maytag store). We compared them to the old ones and they are the same.
My husband said that the motor does move (although maybe it doesn't move smoothly enough).....so we'll lube the rollers.
We compared the new pump pulley depth/width with the old one and they appeared the same.

My husband thinks maybe that piece of wire did something to the pump, so that it just doesn't turn well at the speed required, which then stresses the drive pulley. Is that possible? (But wouldn't the pump pulley also get heated up?)

I hope we haven't ruined the new belt. It did smoke a little.

Okay........good suggestion to put old belts back on. But.....what will that tell us if its okay? When husband took old belts/pump off, the pump was all the way to the left. We assumed that would be too loose for a new belt, so its sitting in the middle now.
We have the new pump belt WAY loose, in attempt to not let it squeal.

Sorry to ramble. This washer is driving us both crazy. But we're really trying to make it work without a repairman. We'll see if that's possible!
Keep the suggestions coming. We'll work more on it this evening.
Thanks so much!


 o
RE: Maytag pump fixed, now belts smoking....

You may also need to clean your pulleys. They may have some build up on them so cleaning wouldnt hurt.
You might try moving your pump back to the original position. It ran fine there for 33 years so that might be the fix. Worth a try!


 o
RE: Maytag pump fixed, now belts smoking....

Thanks sparky.
Can a belt howl and smoke if its too tight OR its too loose?


 o
RE: Maytag pump fixed, now belts smoking....

Mystery solved!!
Its sort of funny. Once we got that piece of wire out of the pump, it didn't make the bad noise on spin any more.
Then my husband put the round metal cover over the top of the tubs and that's when we tried it once more, and the belts squealed and smoked. We threw up our hands and went to bed.

I read up on things today, even called a Maytag guy in another town. My husband and I once again this evening tried to figure out why the heck the belts were smoking and why now, even the inner tub wouldn't spin.

Long story short.......we realized that when we put that round top/lid thing back on top of the tubs, we put it down too far. It was pressing the 2 tubs tightly together, so the inside one couldn't turn........thus making the belt smoke when the motor tried to turn it!

Whew......I think we're back in business.......with the old pump even. We'll return the new one tomorrow. I'm not going to wash anything tonight. I want to spend the night thinking its all working just fine before anything else goes wrong. haha
Thanks to you all for your help!


 o
RE: Maytag pump fixed, now belts smoking....

GREAT News. That washer should last you several more years. They were built to last!


 o
RE: Maytag pump fixed, now belts smoking....

Thanks Sparky! We're going to try to make it to 50 years!
Funny thing......now our toaster isn't working. haha
I'd rather have a working washer, than a working toaster though.
Maybe its a solar flare problem. hahaha
Thanks again.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Appliances Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here