Return to the Appliances Forum | Post a Follow-Up

 o
Liebherr 1601 continually beeping (not alarm, control panel)

Posted by circuspeanut (My Page) on
Thu, May 24, 12 at 9:58

hi folks,
Appliance: 30" freestanding counterdepth Liebherr 1601, basic unit with freezer below, left-hand swing, no icemaker, purchased in summer 2008.

Recently it's begun beeping continually in random patterns -- this is not the regular consistent temperature sensor alarm beep, but the much quieter beep one gets when pushing the control buttons.

Temp appears normal in both fridge and freezer.

Purchased at Eurostoves in Boston; I have no doubt they will help me if I contact them but I think it's out of warranty now and wonder if this is a simple fix I could do myself -- or is it a sign that the control panel is shorting out somehow? Anyone have experience with this issue?

Let me repeat that this is not the temperature sensor alarm, but the same beeps one gets when pushing the buttons on the control panel. It's a random pattern and sounds like someone invisible is pushing the buttons; actually slightly freaky. ;-)

Thanks!


Follow-Up Postings:

 o
RE: Liebherr 1601 continually beeping (not alarm, control panel)

It is inconvenient, but the simplest and cheapest first step with any refrigerator problem is often a complete shutdown and defrost, everything out for a day or two. Then a thorough check that the door is properly sealing, etc, followed by restarting, restocking, and careful monitoring. If the fault return is immediate, seek more knowledge and help. If the fault takes days or weeks to return that could be important to note.


 o
RE: Liebherr 1601 continually beeping (not alarm, control panel)

Before you do what laat2 suggested, I would just throw the circuit breaker, wait a couple of minutes and then turn it on again. That could reset the electronics.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Appliances Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here