Return to the Appliances Forum | Post a Follow-Up

 o
a litte bosch integra 500 advice please?

Posted by jalsy6 (My Page) on
Sat, Apr 14, 12 at 7:53

So we've just put the panel on my new Bosch integrated dishwasher, and it looks great. But last night was the first time I ran it with the panel on, and I noticed that there was condensation dripping down the left hand side onto my cabinets, and ultimately on the floor. I'm assuming this is not supposed to happen, and am trying to figure the problem out. The d/w itself isn't screwed into the side cabinets yet, so I pulled it out a little to try to trouble shoot.
Any ideas about why this might be happening? I didn't think there was any side venting like there is with KA models...so I'm assuming it has something to do with the door panel being applied. Any help would be so appreciated!


Follow-Up Postings:

 o
RE: a litte bosch integra 500 advice please?

It should not be happening. Suspect the venting is coming around the door seal. Not sure how the panel is attached on the Bosch but I would look for possible improper mounting or a warped panel that is "tweaking" the door. Also over-tensioning or under-tensioning the hinge springs could be responsible. I would go over the panel install procedure, including removing the panel and tensioning screws and running the machine to see if that stops the venting.

Also make sure the machine is level left to right and front to rear. After that, think door seal or a warped door frame.


 o
RE: a litte bosch integra 500 advice please?

I agree with what Mojavean says, It is highly likely your custom panel is warped or it's installation is causing the d/w door to tweak. Take your panel off and lay it on a flat surface to see if it's warpped. Also check when taking out the screws to they come straight out or do they angle when taking them out. Both will cause a door to leak.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Appliances Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here