My Search No Longer Works! Help!

country_bumpkin_alOctober 17, 2012

I use FireFox and my search (which WAS Google) is in the top right corner. The box is still there and I can type in it, but when I click the magnifying glass or the ENTER key....it just sits there! Any ideas?

Thank you for reporting this comment. Undo
glenda_al

Sometimes things seem to freeze up on me and I restart my computer.

Try it and see if that works.

    Bookmark   October 17, 2012 at 5:39PM
Thank you for reporting this comment. Undo
country_bumpkin_al

Nope...didn't work!:(

    Bookmark   October 17, 2012 at 8:42PM
Thank you for reporting this comment. Undo
glenda_al

How about restoring?

    Bookmark   October 17, 2012 at 8:43PM
Thank you for reporting this comment. Undo
Chemocurl zn5b/6a Indiana

Are you seeing the Google icon on the left side of the searchbox?

Have you tried using Google search in another browser, such as Internet Explorer?

Does the Searchbox work for other searches when you choose another one from the dropdown box arrow, ie Yahoo, Ebay, Amazon, etc?

    Bookmark   October 18, 2012 at 4:39AM
Thank you for reporting this comment. Undo
country_bumpkin_al

Chemocurl..the Google icon isn't there. There are no Searches in the dropdown box. I haven't tried it in another browser.

    Bookmark   October 18, 2012 at 9:14AM
Thank you for reporting this comment. Undo
Chemocurl zn5b/6a Indiana

Ok...see the link below. Maybe it will help.

Here is a link that might be useful: In the search bar google search engine missing

    Bookmark   October 18, 2012 at 9:28AM
Thank you for reporting this comment. Undo
dedtired

Look for the little arrow that points down, next to where the google icon used to be. You'll see a list of sites. Choose Google and it will appear in the search box again. Mine somehow got changed to Twitter, which was pretty useless.

    Bookmark   October 18, 2012 at 9:36AM
Thank you for reporting this comment. Undo
country_bumpkin_al

Looks like I have NO Searches! :( No idea why.

    Bookmark   October 18, 2012 at 12:58PM
Thank you for reporting this comment. Undo
Chemocurl zn5b/6a Indiana

Looks like I have NO Searches! :( No idea why.
Oh dear! When you click on the drop-down arrow, do you at least see Manage Search Engines and then the option Get more Search Engines ?

    Bookmark   October 18, 2012 at 1:29PM
Thank you for reporting this comment. Undo
country_bumpkin_al

Yes...I see that and found Google (default), but it won't install...says it already exist.

    Bookmark   October 18, 2012 at 1:36PM
Thank you for reporting this comment. Undo
ravencajun Zone 8b TX

ok then select another as your default like maybe yahoo, let that get set, close firefox completely, open it again and now go back to where you made that selection and see if now you can select google as your default and it sticks you may need to close firefox again after you select google to make it stick.
Try that.

    Bookmark   October 18, 2012 at 1:42PM
Thank you for reporting this comment. Undo
country_bumpkin_al

Danged...not sure how or why, but Google(Default) is back up there! :/

    Bookmark   October 18, 2012 at 1:47PM
Thank you for reporting this comment. Undo
Chemocurl zn5b/6a Indiana

YAY!

    Bookmark   October 18, 2012 at 2:04PM
Thank you for reporting this comment. Undo
ravencajun Zone 8b TX

on the manage search engines option that you see are you able to click on the reset defaults button at the bottom of that box?

Not sure about your above reply did you try what I had suggested?

    Bookmark   October 18, 2012 at 2:05PM
Thank you for reporting this comment. Undo
country_bumpkin_al

I don't see a reset default option!

    Bookmark   October 18, 2012 at 3:56PM
Thank you for reporting this comment. Undo
ravencajun Zone 8b TX

First off is it working now or still not I am not sure by what you said about google being back???? If not proceed with the below options.

Have you done this?
ok then select another as your default like maybe yahoo, let that get set, close firefox completely, open it again and now go back to where you made that selection and see if now you can select google as your default and it sticks you may need to close firefox again after you select google to make it stick.
Try that.

Please try to answer directly to each suggestion and question so we know exactly what has been tried and what results we are seeing.

What version of firefox are we working with? up top click help then about firefox to see the version. 16.0.1 is the latest if you do not have that please hit the check for updates button and get the latest update.

On the top search bar where your search box is click on the small downward arrow next to the icon and then select the manage search engines option at the bottom. When that box opens look down at the bottom left corner do you see a button that says restore defaults if so click it.

Please respond to each of these suggestions and tell what happened on each.

    Bookmark   October 18, 2012 at 5:28PM
Thank you for reporting this comment. Undo
country_bumpkin_al

RC..it is working fine now. The GOOGLE icon is back and everything.

When I clickon the downward arrow and then Manage Search Engines, there is no option to "restore defaults". See?

    Bookmark   October 18, 2012 at 6:18PM
Thank you for reporting this comment. Undo
ravencajun Zone 8b TX

ah yes it is there but not able to use, that means you are already at the default setting, if the default has been changed by something then that option becomes clickable.

Excellent I am happy to hear it is all well and good now!

    Bookmark   October 18, 2012 at 6:38PM
Sign Up to comment
More Discussions
RX Relief Discount Card...scam or a real thing?
My husband received a RX Relief Discount card from...
carabubble
Have You Found Any Bargains Lately?
Have you found any bargains lately? I needed a gallon...
marilyn_sue
Snakes!
It is that time here. There are snakes everywhere....
ravencajun Zone 8b TX
Tuesday's Trivia Quiz
ATOMICJAY was the first to get the right answer. GEORGYSMOM...
Jasdip
Skin Tags & Warts
Yea, I know, nasty, right? But anywhoo, I have them....
lisaw2015
Sponsored Products
Carlisle Outdoor Console Table Cover
$59.50 | FRONTGATE
Brewster 22" Wide Dark Bronze Chandelier
Lamps Plus
Hinkley Lighting | Casa 4018 Chandelier
$849.00 | YLighting
Altra Ladder Desk with Tower Bookcase
Overstock.com
Modella Bronze Double Multi Light Pendant
Lamps Plus
Grand Central 2 Drawer Nightstand - Cherry - IDF-7260N
$309.99 | Hayneedle
TropiShade 9-foot Navy Aluminum Bronze Market Umbrella
Overstock.com
Stephen Dark Bronze with Light Bronze Four-Light Pendant
$429.99 | Bellacor
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™